Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91813 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Nothing happens


  • Please log in to reply
10 replies to this topic

#1 HMH22

HMH22

    Authentic Member

  • Authentic Member
  • PipPip
  • 169 posts

Posted 21 July 2011 - 11:41 AM

Hey I have a question and it may be stupid question but when I click on a link in my email or on a website it does not open up and I'm not sure why. It started doin this ac ouple of days ago. If I could get any help it would be greatly appreciated? Thanks in advance

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 21 July 2011 - 05:02 PM

What web browser do you use? IE8, IE9, FireFox, Google Chrome, Opera, ?????? What do you use for E-mail? Do you read it in your browser or do you use Windows Live Mail, Firebird or some other program.

Rich

Artificial intelligence is no match for natural stupidity.


#3 HMH22

HMH22

    Authentic Member

  • Authentic Member
  • PipPip
  • 169 posts

Posted 21 July 2011 - 05:39 PM

I use IE8 and I have 2 email addresses yahoo and aol

#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 21 July 2011 - 06:04 PM

Okay, thank you.

This happens with both Yahoo and AOL then?

My first guess would be your anti-virus software. What do you use?

As a test, boot to Safe Mode with Networking and see if links in E_mail now work.

Start your computer in safe mode
Advanced startup options (including safe mode)

Rich

Artificial intelligence is no match for natural stupidity.


#5 HMH22

HMH22

    Authentic Member

  • Authentic Member
  • PipPip
  • 169 posts

Posted 21 July 2011 - 06:44 PM

I am not sure what it is this is my sisters computer but, I think its microsoft security essentials. How would I tart it in safe mode?

#6 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 21 July 2011 - 07:14 PM

Read the directions at the two links I provided. Come back with any questions you may have.

Rich

Artificial intelligence is no match for natural stupidity.


#7 HMH22

HMH22

    Authentic Member

  • Authentic Member
  • PipPip
  • 169 posts

Posted 21 July 2011 - 07:33 PM

I cant click on the links where do I go to read them.

#8 HMH22

HMH22

    Authentic Member

  • Authentic Member
  • PipPip
  • 169 posts

Posted 21 July 2011 - 08:08 PM

I think its the pop-up blocker I just had went on a website where I had to turn off the pop up blocker and it let me open the link. Im not sure if thats solved the problem or do you think its something else? Please let me know I hope I didnt waste your time if you think that the case Sorry

#9 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 22 July 2011 - 06:53 PM

You are not wasting my time at all. That's how I learn. I hope it is the popup blocker. Let me know, thanks.

Rich

Artificial intelligence is no match for natural stupidity.


#10 HMH22

HMH22

    Authentic Member

  • Authentic Member
  • PipPip
  • 169 posts

Posted 24 July 2011 - 05:02 PM

Hey thanks for the help so far that is what it seems to be everything seems to be working fine.

#11 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 24 July 2011 - 06:16 PM

Another poster had a similar problem. I recommended turning off the popup blocker. Waiting to see if that fixes that problem as well. Thanks again.

Rich

Artificial intelligence is no match for natural stupidity.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users