Jump to content

Build Theme!
  • Infected?


Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92768 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


My Linux Server

  • Please log in to reply
4 replies to this topic

#1 ladykrimson


    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 17 July 2010 - 02:03 PM

The motherboard for my Linux server has died. The hard drive is fine.

I want to transfer it to another system, but the old system was really ancient.:

http://www.biostar-u...del=m7vig pro d


256 MB DDR266 RAM

GeForce2 MX 32MB Video Card.

I ran Linux Mandriva 8 server using it for an email server, file server, and web page server. I retrieved all the files off of it, because I had another hard drive with Linux Mandriva 10 on it. I would like to set my server back up, but because the system was so ancient, it won't work with any other chipset.

I am wondering if there is a way, using my other Linux Drive, to set up my old Linux Server hard drive to work on a new server system. I don't want to have to start all over again.

Also, it seems like I can't access my web page files on the old Linux Drive. It just keeps telling me that it is unable to access the folder. I suspect it is because only certain users are permitted to access the folder and accessing it from a different drive might not be allowed. Any suggestions for that?

Edited by ladykrimson, 17 July 2010 - 02:05 PM.


Register to Remove

#2 ladykrimson


    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 01 August 2010 - 10:53 AM

OK, well I basically started a new server, but I still have all the old files and such. I have been messing around with the settings, though I hesitate to make any drastic changes. I copied over some of the old server network settings (from postfix, samba, mysql, apache, etc), but I think I am missing some kind of crucial step. In the apache logs, it keeps telling me that the file doesn't exist. And my email connection continues to be refused by my server. I am now running Linux Mandriva 2010 Power Pack. Networking is one of my weaker computer skills, so I am a little out of my depth. I have been fighting with this for over two weeks, and I am so frustrated. :pullhair: Can anyone tell me what I might be missing?

#3 Doug


    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 01 August 2010 - 03:47 PM

Hi ladykrimson,

I don't even qualify as a Linux noobie, so don't have anything to offer.

I did inquire with a friend who is Linux literate, but who has never set up a madriva server.

He asked if you have investigated here:
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#4 ladykrimson


    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 01 August 2010 - 04:01 PM

Thanks so much for the suggestion. I really appreciate it. Unfortunately, I have gone to this forum, and a couple people tried to help me restore my old server. They were a little impatient and a bit rude to me, so I don't think they will be inclined to help me. Thank you, though.

#5 ladykrimson


    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 03 August 2010 - 12:41 PM

So, my website resolves, but now it simply comes up blank. I still cannot use the email; it says the connection is refused. Any suggestions?

Related Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users