Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91733 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Random site unavailability


  • Please log in to reply
14 replies to this topic

#1 Carbuncle

Carbuncle

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 22 May 2010 - 01:45 AM

Hi I have seeked help here in this thread but to no avail it still has not been resolved.

So the problem is whenever I browse the internet some sites are, randomly, unavailable means it does not connect or cannot be accessed.

Here are the pics

For Opera
Posted Image
For Firefox
Posted Image
For IE
Posted Image
For IE Diagnostic tool
Posted Image

So You can see that it really did not connect to the site...

I have an Edimax Router BR-6226n for Wifi purposes since my sister wants it and besides it is just the two of us who uses it. I assumed we are the only two since I have a password for it.

I tried like ipconfig /renew but nothing I tried clearing browser cache still nothing. I think the problem is getting worse as it has "blocked" more sites at a time. But I have no way of knowing what is the root cause of the problem if anyone can help

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,791 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 24 May 2010 - 10:30 AM

Hi Carbuncle.

What happens if you start your computer in Safe mode with networking. Do you still experience the problem?

Rich

Artificial intelligence is no match for natural stupidity.


#3 paws

paws

    Tech Team

  • Administrator
  • 5,949 posts

Posted 24 May 2010 - 01:15 PM

@Carbuncle When responding to Ztruker's question, please also advise which of the two anti virus programs you had running, you uninstalled,. ( I take it that you are not still running two? Also your logs indicated the use of peer to peer file sharing (P2P) if you have used this, or anyone with access to your machine has used this to download files of unproven provenance, we recommend that all such files are deleted and the P2P file sharing application is uninstalled. Regards paws

Edited by paws, 24 May 2010 - 01:16 PM.

The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#4 Carbuncle

Carbuncle

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 25 May 2010 - 01:21 AM

Hi I have tried Safe mode with networking, I am in this mode as I type this and checking on the sites, and yes some are still unavailable whilst I can browse fine in others not just light sites (google and yahoo)... For paws I have Uninstalled Comodo and retained avast on the P2P case I will retain it since I have always been careful on what I download and on trusted sites but yeah it is always risky. -------------------------------------------------------------------- The malware section found my logs clean so I am suspecting it is a hardware problem?

#5 paws

paws

    Tech Team

  • Administrator
  • 5,949 posts

Posted 25 May 2010 - 02:57 AM

Until Ztruker gets back to you, here are some suggestions:
1 If you are currently connected wirelessly then try a cat 5 patch cable between your router and computer......see if this improves things ..you will need to give it a good test.
2 If still no joy when connected by cat 5 patch cable then open a command prompt (in XP, Start>run>cmd>Enter)
and flush your dns cache then release and renew.. then resetlog, here's the commands.
ipconfig /release
press Enter
ipconfig /flushdns
press Enter
ipconfig /renew
press Enter
still at the command prompt now type
netsh int ip reset resetlog.txt
press Enter
(NOTE on all the above commands the spaces are vital (if in any doubt then copy and paste the commands.)

3 Still connected by cat 5 patch cable close down your computer, powercycle your modem and router...here's how for the powercycling

1. Shut down your system
2. Unplug the power cable from your modem
3. Unplug your power cable from your router
4. Keep them unplugged for about 3 or 4 minutes, this will clear out the junk and let them reset themselves.
5. Plug the power cable for the modem back in and make sure all the lights come on
6. Plug the power to your router back in and wait until all the lights come on.
7. Boot up your system and check your internet connection.


4 Next Try your Internet connection for a short test with your software firewall and your anti virus turned off (don't forget to turn it on when you have done. and don't do anything like downloading emails with your AV off!)

5 If you now have a good Internet then.......... rejoice........
6 if not then at the time you are experiencing a problem do this
7 at the command prompt, type
ipconfig /all
(note the space is necessary)
hit the enter key
and copy the output into your reply so we can see what is currently going on, (note if you don't want your IP address to be posted then edit the last 4 characters out)
when you have finished type
exit
hit the enter key
and the command prompt will disappear
Regards
paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#6 Carbuncle

Carbuncle

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 26 May 2010 - 02:44 AM

Hi thanks for the help 1 I am not using wifi 2 Done it with no problems 3 Done it with no problems on a side note: is it recommended to unplug the modem/router power cable or is it fine with just turning it off from the power button as for the router it is connected with a power strip so I just turn off the power strip. 4 I don't quite get this... buy trying you mean to browse with no AV? 5 Seemed to have improved (ads have been loaded and other things have come back) but I am still a bit worried if it still persist 6 with that said here it is 7 Windows IP Configuration Host Name . . . . . . . . . . . . : paradox Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Unknown IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No Ethernet adapter Local Area Connection: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC Physical Address. . . . . . . . . : 00-19-DB-85-3A-75 Dhcp Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes IP Address. . . . . . . . . . . . : 192.168.2.100 Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.2.1 DHCP Server . . . . . . . . . . . : 192.168.2.1 DNS Servers . . . . . . . . . . . : 192.168.2.1 Lease Obtained. . . . . . . . . . : Wednesday, May 26, 2010 4:11:56 PM Lease Expires . . . . . . . . . . : Saturday, May 23, 2020 4:11:56 PM Pinging yahoo.com [209.191.122.70] with 32 bytes of data: Reply from 209.191.122.70: bytes=32 time=253ms TTL=49 Reply from 209.191.122.70: bytes=32 time=310ms TTL=49 Reply from 209.191.122.70: bytes=32 time=348ms TTL=49 Request timed out. Ping statistics for 209.191.122.70: Packets: Sent = 4, Received = 3, Lost = 1 (25% loss), Approximate round trip times in milli-seconds: Minimum = 253ms, Maximum = 348ms, Average = 303ms But here is one peculiar thing that i noticed before I did your procedures When I logged in my MMORPG and can connect to the server I can connect for like hours at a time with no disconnection occurring but when I log out and logs back in I cannot connect it is as if the server is unavailable. And at the same time the game site and forum is unavailable during playing the game so I thought it might be something on my side but yeah...

Edited by Carbuncle, 26 May 2010 - 03:22 AM.


#7 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,791 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 26 May 2010 - 08:27 PM

So you are saying when the firewall/AV is off, things work better?

You have Avast for AV, do you have a separate firewall or are you using the built in XP Firewall?

Are you still using WinPatrol as well? If so, try disabling that for awhile and see if it makes a difference.

Are you using a hosts file (C:\Windows\System32\drivers\etc\hosts)? If so, try renaming it to hosts.sav and see how things work.

Your ipconfig output looks good. One other thing you could try is to switch to OpenDNS rather than using the DNS server of your network provider.

See here: http://www.opendns.com/

I've been using them for several years and had very good response with them.

Rich

Artificial intelligence is no match for natural stupidity.


#8 Carbuncle

Carbuncle

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 27 May 2010 - 01:18 AM

I think the powercyling method worked for me... the internet became stable, but to answer. No, it still the same. I have no separate firewall since I uninstalled comodo per mcmurpy's instuction... also I noticed avast! has a built in network shield but I wonder how it works. I disabled it and I don't see any difference I have renamed it and I don't see any difference (I don't even know what it does) I am quite curious about that, how does it work actually?

#9 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,791 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 27 May 2010 - 07:44 PM

I don't know how it works as I don't use Avast much. I've switched to Microsoft Security Essentials. You should be able to find out some info about it at the Avast User Forum

Rich

Artificial intelligence is no match for natural stupidity.


#10 Carbuncle

Carbuncle

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 28 May 2010 - 02:24 AM

I was referring to the openDNS... how does it work?

#11 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,791 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 28 May 2010 - 04:11 PM

Ah, sorry.

OpenDNS replaces the DNS server/s your ISP provides you with. DNS = Domain Name System (or Server), which provides translation from the name of the web site you want to go to, to the actual IP Address associated with that name, which is what is really needed to connect to any web site.

e.g. www.mozilla.org == 63.245.209.11

Their web site is here: http://www.opendns.com/

Rich

Artificial intelligence is no match for natural stupidity.


#12 Carbuncle

Carbuncle

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 28 May 2010 - 05:34 PM

I am quite lost with that since I have changed the DNS addresses to that of theirs but they still cannot detect that I am using openDNS

#13 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,791 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 28 May 2010 - 06:04 PM

??? How did you change the DNS settings? Did you follow these directions? https://store.opendn...stem/windows-xp

On my Windows 7 system, issuing ipconfig /all from a Command Prompt yields the following:

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : router
Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Controller
Physical Address. . . . . . . . . : 00-11-11-E1-1F-77
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.2.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Fri May 28 2010 2:20:59 PM
Lease Expires . . . . . . . . . . : Sat May 29 2010 7:54:38 PM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 208.67.222.222
208.67.220.220
NetBIOS over Tcpip. . . . . . . . : Enabled


On XP (running as a client under Sun Virtual Box) it looks like this:

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : router
Description . . . . . . . . . . . : AMD PCNET Family PCI Ethernet Adapter
Physical Address. . . . . . . . . : 08-00-27-AD-FE-24
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.0.2.15
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.0.2.2
DHCP Server . . . . . . . . . . . : 10.0.2.2
DNS Servers . . . . . . . . . . . : 208.67.222.222
208.67.220.220
Lease Obtained. . . . . . . . . . : Friday, May 28, 2010 8:02:05 PM
Lease Expires . . . . . . . . . . : Saturday, May 29, 2010 8:02:05 PM

Rich

Artificial intelligence is no match for natural stupidity.


#14 Carbuncle

Carbuncle

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 29 May 2010 - 01:25 PM

Yeah its weird I tried again today and it worked... Anyways I think we should conclude this thread. As was all that happened all I needed was a number 2 instruction or number 3 proper powercycling of my modem/router by paws.... or so I think. Since the connection became stable after that. Weird but yeah.

#15 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,791 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 29 May 2010 - 05:04 PM

Okay, glad it's working. Probably the power cycling as you said. Who cares right, it's working! Take care.

Rich

Artificial intelligence is no match for natural stupidity.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users