Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92767 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

MS Word to Word pad


  • Please log in to reply
3 replies to this topic

#1 MobileMania

MobileMania

    Silver Member

  • Authentic Member
  • PipPipPip
  • 254 posts
  • Interests:Knowing about advanced Technologies

Posted 28 April 2010 - 11:05 AM

Last night while i was working on my PC which did not have Microsoft Office installed. I had to open a file which was made in Microsoft Office Word. but i was unable to open that in Word pad. I need to know is there any way to open word files in wordpad?? if not then is there any converter. thanks in advance

    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 6,068 posts

Posted 28 April 2010 - 04:44 PM

Hi, I just created a document in MS Word on a machine that I'm currently repairing and it opens just fine in Wordpad...... However the machine is quite old.... You could have a look at MS Word Viewer which is a free download from MS and this will allow you to read all current versions of Word, or try Open Office (open source) that will also do the job. Otherwise you could just install MS Word... Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 8210GUY

8210GUY

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,284 posts
  • Interests:Hoping to die.

Posted 29 April 2010 - 07:27 AM

Yeah this is simple, it's purely down to how the file was saved, when creating files in WordPad, they save in .rtf format, I suspect on systems with Word installed, that it makes itself the default application for opening such files, so although you save in WordPad, it will want to open with Word. The way round it is simple, but which you use depends on your requirements, if you do have word installed changing the default program for such files is probably going to be a pain, and more trouble than it's worth, but if you don't have Word installed then right click on the file in question, select Properties, near the top on the right is a button, next to it is listed the current default application for such files, to change this simply click on the button and select the program you want to use from the list, or if need be browse to it if not shown initially. The reason this may not be a wise choice if you use Word is because of the check box in the bottom left corner of the properties window, when I looked on my system this box was checked and greyed out, this means it would change the default across the board, other times the box can be checked\unchecked in which case it's fine, but when it greyed out thats it. Probably your best option is to simply right click on the file and select Open With...., then tell it what you want to use, the benefit of this is Word defaults are not touched and everything will stay as normal, the downside is you need to open the file in the same way every time, mind you an alternate option to do the same thing is launch WordPad normally, then click on File - Open, then browse to the file and select it that way, either way works fine, I only know this because I have numerous files saved in WordPad as it's quicker to open for just a quick job, hope this helps.

Braindead


#4 MobileMania

MobileMania

    Silver Member

  • Authentic Member
  • PipPipPip
  • 254 posts
  • Interests:Knowing about advanced Technologies

Posted 29 April 2010 - 10:26 AM

thanks guys! it really helped me :)

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users