Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

m.www.yahoo.com


  • Please log in to reply
4 replies to this topic

#1 pelston

pelston

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 06 November 2009 - 11:23 AM

When I type in www.yahoo.com it changes to m.www.yahoo.com and everything is on the left side of the screen not really allowing you to get to anything. I've deleted the temporary internet files and that didn't help.

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 06 November 2009 - 03:35 PM

Does the same problem occur if you try a different browser:

Mozilla FireFox
Opera
Google Chrome

If not then it's a problem with Internet Explorer, try resetting it: http://windows.micro...orer-8-settings

Rich

Artificial intelligence is no match for natural stupidity.


#3 pelston

pelston

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 19 November 2009 - 11:12 AM

I did try Firefox and it works there just not in Internet Explorer. I'm on a network and on all of our PCs it doesn't work in IE. We are using IE 7. I unchecked all the options in the setting for AutoComplete as someone suggested that it is displayed the m.yahoo.com page correctly but hasn't worked since.

#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 19 November 2009 - 09:16 PM

Try starting IE7 without Add-ons.

Click on Start then Run. Type iexplore -extoff and press Enter.

Now try to go to www.yahoo.com. If it works then close IE and start it normally. Click on Tools and Manage Add-ons and start disabling Add-ons a few at a time until you find the one that is causing the redirection.

Rich

Artificial intelligence is no match for natural stupidity.


#5 solost

solost

    New Member

  • New Member
  • Pip
  • 5 posts
  • Interests:I enjoy learning. Strange I guess, but I love history,advanced math, science, and studying the Middle Age. I work on large films as a Camera Operator on a 3 person, PanaVision, but do not enjoy it .<br /> I love my small independent films, and the process of creating. Very interested in have studied various Martial Arts, some for self defense aspects , but mostly for fun, and the sport of it.<br /><br />Want to know ,and am learning editing for my projects, and more importantly how to protect them, and track them, when stolen, as well as my own Mac computers,and Windows based operating systems.<br /><br /> I work with a program called Internet Predator Tracker, a joint community, and law enforcement (Fed,State,Local,International) to identify,and track Child Predators online. I do not own the site, just a part of the program. In what capacity, I can not reveal due to the nature of the work.

Posted 24 November 2009 - 02:44 PM

Hi. Not sure if putting in wrong place, but I have the exact same problem with my yahoo, I am using a Mac OS X Tiger .... Any advice? Thank you. So lost
Just me -Solost

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users