Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91702 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Emoticons Stuck !


  • Please log in to reply
106 replies to this topic

#1 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 29 October 2009 - 02:03 PM

Dear Person;.....

I hope I have the right forum for this....

Another glitch with this computer.... :huh: ....
At first I thought it was the website...
But after visiting 3 websites & this one , I think it's my computer....
There are certain emoticons that I KNOW are animated...
At ALL 3 locations they are frozen & not moving !!! ...:( ...
Even here....
For example;...This one definitely moves>> :rofl: <<....If it moves on your computer ,
then the problem is definitely on mine....


BTW:...In Internet Options under "Advanced", "Play animations in webpages" is checked...

PLEASE help as some of these emoticons NEED animation to be effective....

THANK you in advance of your possible help....


Later...Ron.M... B) ....

    Advertisements

Register to Remove


#2 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 29 October 2009 - 03:27 PM

Update your JAVA JRE ? Update your Adobe Flashplayer ? Update your Adobe Shockwave ? Check the "add-ons" that you may have your browser running ? I don't think your dial-up connection is going to limit the functionality of animated gifs once they are downloaded to your machine, but it will probably take just a bit longer to download them than if using BroadBand.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#3 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 29 October 2009 - 04:59 PM

Doug;.....

Hello & welcome back.....

Update your JAVA JRE ?

I have Java ™ 6 Update 16 installed....

Update your Adobe Flashplayer ?

I have Adobe Flash Player 10 ActiveX & Adobe Flash Player 10 Plugin

Update your Adobe Shockwave ?

I have Adobe Shockwave Player 11.5

Those programs updated enough ???

FYI: This started 2 days ago without any warning....
Prior to that , animations & everything else was running smoothly....

Check the "add-ons" that you may have your browser running ?

I have a whole bunch of stuff there....I need a further explanation of what you mean ...NO add-ons were added at the time this happened to the best of my knowledge...

but it will probably take just a bit longer to download them than if using

Let me clarify something here....I AM NOT downloading emoticons.!!!!.....I am talking about viewing them on websites....I am talking about useing them on this & other sites...
Question: Was the little man animated when you viewed my post ????.....A simple yes or no will suffice...


Thanks for your reply.....
Any other ideas ???


Later...Ron.M.... B) ....

#4 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 29 October 2009 - 05:04 PM

Question: Was the little man animated when you viewed my post ????.....A simple yes or no will suffice...


Yes.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#5 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 29 October 2009 - 05:15 PM

Doug;...



QUOTE
Question: Was the little man animated when you viewed my post ????.....A simple yes or no will suffice...
Yes.

OK , we got past that one.....Was the other info any help ????...& Any other ideas ????



Later...Ron.M..... B) .....

#6 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 29 October 2009 - 05:49 PM

Can't remember if you run Firefox. If you do open Firefox from Start - All Programs - Firefox - Firefox Safe Mode. Is the little man animated now? ____________________________ If you are browsing with IE you can disable add-ons and browser helpers, but may have to do it manually. In IE Click on Tools - Manage Add-ons. Disable the items you suspect of causing this problem, Or disable them all, and see if your gif animation returns. Then add back the add-ons that you wish to use, one at a time testing for gif animation each time. If you enable a specific addon and then immediately find that gif animation is wonky again, you have found your culprit.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#7 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 29 October 2009 - 08:40 PM

Doug;......


I'm useing IE-7 for a browser....

In IE Click on Tools - Manage Add-ons.

There's 3 different catagories there....And a LOT of add-ons to mess with...
Before I start fooling around with trial & error by adding & disableing add-ons , I got an idea...
Somewhere I saw a feature you could click on (On this computer & in IE) where you could run "one time only" with add-ons disabled....
Then it would automatically revert back to what it was...
If you remember that , please guide me to it & let me try that first...
That would be a great help....
THANKS....



Later....Ron.M.... B) ....

Edited by Ron.M, 29 October 2009 - 08:42 PM.


#8 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 29 October 2009 - 09:06 PM

Hi Ron I think that feature is Internet Explorer - No Addons I don't have it availbable on this machine to try But I think it is available via Start - All Programs - Internet Explorer - Internet Explorer No Addons Let me know if you find it that way. If not we can investigate further. You you "ever" run FireFox?
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#9 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 30 October 2009 - 11:14 AM

Internet explorer can also be started without add-ons by clicking start -> run -> and typing iexplore -extoff and pressing ENTER.

I heard meantion of dial-up, is this correct?

The first thing that comes to mind is that you have one of those "web accelerators," installed as part of your dial-up package. You know, the ones they give you when they try to tell you that they offer "high-speed" dialup. :smack:

Seems how it is absolutely impossible to push more data down a dial-up connection any faster as they claim, the only thing those programs do is reduce the image quality of all your images on-line so that less data is transmitted (they also use some fancy caching techniques - something every computer and browser already has). If I had to suspect a problem, I would say that a setting or that software in general thinks it is better to not download the entire animation.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#10 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 30 October 2009 - 12:43 PM

Doug & appleoddity;....


1st , Doug;....

But I think it is available via Start - All Programs - Internet Explorer - Internet Explorer No Addons

Tried that already , no help....Could not find "Internet Explorer No Addons".....


You you "ever" run FireFox?

Yes , I did.....I ran comparative tests against IE....Turns out that IE-7 blew away FireFox...Very , very much slower loading webpages....So , for now at least , I'll stay with IE-7....(BTW: .. Had other problems with IE-8 also )


appleoddity:..

I heard meantion of dial-up, is this correct?

Yes.....I'm on dial-up....


The first thing that comes to mind is that you have one of those "web accelerators," installed as part of your dial-up package. You know, the ones they give you when they try to tell you that they offer "high-speed" dialup

I do NOT have any form of "web accelerators".....I do NOT have high-speed dial-up....I have the cheapest form of NetZero available....& , it was working fine since day one....(Well over a year )



Had a problem with this;==>

Internet explorer can also be started without add-ons by clicking start -> run -> and typing iexplore -extoff and pressing ENTER.

There's a "space missing between the "e" & "-" that I could not see in your post when I typed it in....If I copied & pasted it in , it brought up a page saying addons are disabled....See below;==>

Internet Explorer is currently running without add-ons

All Internet Explorer add-ons, such as ActiveX controls or toolbars, are turned off. Some webpages might not display correctly.
To continue to your home page, click the Home button.
To browse using add-ons, close Internet Explorer and then start it again.

However , when I go to "Tools> Manage Add-ons>Enable or Disable Add-ons " , on my webpage here , I find a ton of enabled add-ons in 3 different catagories....Toolbars & Activex's are all enabled...So , am I being lied to by my computer or IE-7....The problem is still there....


BTW: ...I tried to restore to a date before this started useing Erunt...NO help there either....


Thank you .....


Later....Ron.M..... B) .....

    Advertisements

Register to Remove


#11 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 30 October 2009 - 01:25 PM

Could possibly be that NetZero servers have begun the type of process that Appleoddity describes, but across the full spectrum of their customers and without announcing to subscriber customers. Do you see other animations on websites? For instance, animated advertisements? In your IE, check your Tools - Internet Options - Advanced(tab) - scroll down to Multimedia Should look like this: IE_Options_Advanced_Multimedia.jpg
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#12 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 30 October 2009 - 01:36 PM

HI Ron... I don't think IE tells you accurate information when you run it with add-ons disabled. It is only a diagnostic mode. The last thing to try is to reset Internet Explorer. However, if you have Firefox installed, it would be a good time to at least attempt to use that browser and see if the problem persists. With this type of issue, if it happens in Internet Explorer and Firefox, I'd say its pretty safe to say it is related to your internet provider. This might be hard to explain or understand, but those animated .gifs are about the most basic thing you could possibly have. Any settings for those would be specific to the browser. If its not working in both browsers then somewhere down the line your internet provider is blocking it either before it gets to you or on your computer with their software for "performance" reasons. Its really the only thing that makes sense to me with something like this.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#13 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 30 October 2009 - 03:44 PM

Doug & appleoddity;....

I can definitely tell you what it's not....
I switched computers....(Went to my GX1)....
Put it on the same phone line...Works perfect...
Animation at ALL locations includeing here working.....
So we can definitely rule out NetZero...
BOTH computers have IE-7....
This one has Opera also....
Tried to use it but it will NOT go to any website.... :rant2: .....
White page just sits there , sits there , etc.....
So I can't rule out IE-7 on this computer as possibly being the problem just yet....
I did re-install IE-7 on this one.....
I'm not sure if it comes with Win XP Pro as part of the package...
IF it does , I'm not sure re-installing it would fix any possible corruption...

IF you can give me some info on how to use Opera ,& it works , we may get closer to the cause....




appleoddity:...

I have reset IE & no help.....I can not use FireFox......Causes probs on this computer.....


Doug;...


In your IE, check your Tools - Internet Options - Advanced(tab) - scroll down to Multimedia

OK...Went there , saw the pretty picture that matches yours......Nothing about add-ons there....Now what ?????


PS:.....Today , a new glitch:....It now suddenly takes 4 times longer to shut down (Off)


THANK you...BOTH....




Later...Ron.M.... B) .....

Edited by Ron.M, 30 October 2009 - 03:46 PM.


#14 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 30 October 2009 - 06:35 PM

In your IE, check your Tools - Internet Options - Advanced(tab) - scroll down to Multimedia

OK...Went there , saw the pretty picture that matches yours......Nothing about add-ons there....Now what ?????


PS:.....Today , a new glitch:....It now suddenly takes 4 times longer to shut down (Off)


Ron, I'll take that to mean that your IE advanced settings have the same checkmark/ticks that appear in the image I posted.


As to four times longer to shut down.....

Could possibly be that Windows is downloading and then installing updates when you shut down.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#15 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 30 October 2009 - 06:52 PM

Doug;....

Ron, I'll take that to mean that your IE advanced settings have the same checkmark/ticks that appear in the image I posted.

YES , exactly the same.....

Could possibly be that Windows is downloading and then installing updates when you shut down.

Absolutely NOT....When I get updates to be installed , I'm notified by a graphic....
Also , as the updates come in , there's a little gold shield that appears next to my clock....
NONE of that happened....& Furthermore when updates are being installed , I'm warned
by a graphic NOT to turn off computer & that it will turn off automatically & it does ....


Can you help with Opera ????


Later...Ron.M.... B) ...

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users