Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91702 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Computer Still Going Online by Itself


  • Please log in to reply
2 replies to this topic

#1 Zach

Zach

    Authentic Member

  • Authentic Member
  • PipPip
  • 27 posts

Posted 18 July 2009 - 08:36 AM

After working with Catbyte: http://forums.whatth...lf_t105232.html
My computer is still going online by itself.
Also, when trying to download the most recent Adobe, my browser would slow down to 20-30 bytes per minute. Catbyte suggested it may be a browser problem. Any help will be greatly appreciated.

Edited by appleoddity, 18 July 2009 - 10:21 AM.
Fixed link

    Advertisements

Register to Remove


#2 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 18 July 2009 - 10:20 AM

Hi Zach... Now a days so many programs use the internet for everything they do it is almost impossible to leave any type of option turned on that allows your computer to autodial the internet. There are two places to disable this feature and this will resolve the problem. From now on, manually dial the internet when you want to connect to the internet. 1) Click start -> control panel -> internet options. Click the connections tab and make sure "Never dial a connection," is selected under your dial-up settings. Apply your settings. 2) Click start -> control panel -> network connections. Click the "Advanced" menu, then click "Dial-up preferences." Uncheck anything under "Enable autodial by location." Apply your settings. Now, as far as downloading Adobe and having your browser run slow, the simple answer is, its dial-up. You can't do anything at the same time as anything else on dial-up. Wish I could tell you something better, but if you are going to download a file like Adobe updates, then sit back and have a nice cup of coffee or watch the latest football game, because its going to be a while. If programs like Adobe updates is causing problems (which I admit, Adobe updater is extrememly problematic and ties up the internet connection even on highspeed connections) you need to adjust the preferences in the program so that it no longer automatically checks for updates. In the case of Adobe updater, open the window, click "preferences" and disable automatically checking for adobe updates. Either that or cancel the updates. Hope this helps.

Edited by appleoddity, 18 July 2009 - 10:20 AM.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#3 Zach

Zach

    Authentic Member

  • Authentic Member
  • PipPip
  • 27 posts

Posted 18 July 2009 - 10:58 AM

Appleoddity, Thanks for your help. I did the changes regarding going online. I'll find out in time if it works. As far as the Adobe issue, I wasn't able to get to where I was downloading. The main Adobe page would get to 2 or 3 items left to come on to the page, and then my computer would slow to almost a standstill. I have had the problem for a while where this would happen when trying to open a web page. Often I will get the message that "IE cannot display this page" and a "Diagnose connection" box will appear, and when I click on that box, then the page would appear. Its as if something in my computer stops working until I hit the "Diagnose connection" order.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users