Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91910 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Strange message on trying to log into a hobby forum


  • Please log in to reply
2 replies to this topic

#1 nelclaret

nelclaret

    Authentic Member

  • Authentic Member
  • PipPip
  • 136 posts

Posted 03 March 2009 - 02:35 PM

Hello I've ben trying to log into my favourite hobby forum, having happily done so with no problem since 2005. Now, all I get is the following message: "Database Error: Unable to connect to your database. Your database appears to be turned off or the database connection settings in your config file are not correct. Please contact your hosting provider if the problem persists." Is this likely to be something wrong at my end or at the other? This has come right out of the blue. Any ideas/advice appreciated. Thanks Nelclaret

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 03 March 2009 - 03:32 PM

Hi nelclaret. This is a problem on their server. It's having problems communicating with their backend database, nothing you can do except send them an E-mail to let them know about the problem.

Rich

Artificial intelligence is no match for natural stupidity.


#3 nelclaret

nelclaret

    Authentic Member

  • Authentic Member
  • PipPip
  • 136 posts

Posted 03 March 2009 - 05:18 PM

Thanks, ztrucker. I'm relieved it's not at my end. Email despatched. Regards Nelclaret

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users