Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91632 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Network files not updating


  • Please log in to reply
2 replies to this topic

#1 countryman08

countryman08

    New Member

  • Authentic Member
  • Pip
  • 19 posts

Posted 12 February 2009 - 10:24 AM

Hello, I have a problem. I have updated a few files(just adding some text.) After uploading them to our server at work. They show up on the server as changed and saved but not on the websote when I pull them up? Any Ideas? thanks!

    Advertisements

Register to Remove


#2 Missouri Mobile

Missouri Mobile

    Authentic Member

  • Authentic Member
  • PipPip
  • 45 posts
  • Interests:production. and by production i mean producing things... music, art, websites, movies, videos, tutorials, computers, results...

Posted 20 February 2009 - 06:58 PM

*EDIT - I am going to assume you are running Windows based operating systems since you did not mention those specific details... If you are running a different operating system please let me know those details... now back to my original post...

It sounds like to me you might need to remove your temporary internet files....

Check out the Microsoft's Knowledge Base Article ID: 260897 How to Delete the Contents of the Temporary Internet Files Folder

After you have cleaned up your temporary internet files try uploading the files again and see if the website updated.

If it still has not updated, I am curious as to...

1) You have checked the website from a computer outside of your companies network
2) If answer no to 1) then it might be possible that your network may have a proxy server caching your company's website

If your company has a proxy server than I would recommend testing out the site on a computer outside your company's network to see if the site has been updated.

If not then post a reply and I can try to see if there is another solution.

Edited by Missouri Mobile, 20 February 2009 - 07:01 PM.

.:BACK:UP:YOUR:DATA:. Missouri Mobile - Online 25/8 - Bridging Imagination and Computing

#3 countryman08

countryman08

    New Member

  • Authentic Member
  • Pip
  • 19 posts

Posted 25 February 2009 - 01:11 PM

Thanks for the info. I cleared the cache and it still wont work. I am working in windows. One thing which seems wierd is that the file is saved on the server in the correct location. Only wierd thing is our website when you change pages on the webpage the url at top does not change, what do you think? It is strange I am not the webmaster but it seems from the main page the first link you click the url stays the same from then on, even though the actual pages change and are correct, not sure what to make of it. Just trying to update the pages. also the server i have access to I can switch to the server from the computer I work on to edit the site. Thanks

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users