Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92444 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Blue Screen - Hardware issue?


  • Please log in to reply
61 replies to this topic

#61 SmilesGB

SmilesGB

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 04 February 2009 - 04:31 AM

Hello Again! Progress Update. I tried to do another thing, i Purchased 2 new 2GB Memorys Kingston and put in the computer. And since when about 1 week ago everything seems to work fine. I talked to the support were i bought the Crucial memorys, and whey said it could be the "MIT". They wanted me to go to Bios and change the "Dimm over voltage control" and set it to +0,2 so it came to 2V instead of 1,8 wich it is from manafacturer. What do you think of this idea? Regards Jon

Edited by SmilesGB, 10 February 2009 - 08:14 AM.

    Advertisements

Register to Remove


#62 SmilesGB

SmilesGB

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 13 March 2009 - 08:06 PM

Hello! Just wanted you all to know. Everything seems to work. I havent done anything about those 2 older rams. I was wondering. I having a problem with and old PC game, is there anywere on this forum i can get help with that? Thanks alot all that helped me with everything on the Blue Screen matter. Regards Jon

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users