Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91702 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Lost my internet after running MalwareBytes


  • Please log in to reply
6 replies to this topic

#1 VampyreByte

VampyreByte

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 11 November 2008 - 05:58 PM

I installed and ran MalwareBytes last week. I had it delete everything it found. My internet stopped working after that. I have Microsoft XP on my desktop and I'm using a D-Link Xtreme N DWA-552 Wireless internet card. It sees that there is a network to connect to it looks like but it won't ever connect to it. The IP address it shows my computer having is 0.0.0.0 Please help. Sorry I didn't save any logs. I thought that maybe there was a problem with malwarebytes after that so I uninstalled if after i noticed my internet wasn't working, but that obviously didn't fix the problem. I've tried unistalling my wireless card and reinstalling it and reinstalling the drivers. but nothing worked. Help if you can. Thanks alot.

    Advertisements

Register to Remove


#2 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 11 November 2008 - 07:00 PM

Good Morning,

Firstly Posted Image

We are glad to see you here.

Perhaps you could try Systems Restore to put your system back where it was rather than taking such drastic action as to uninstall Malwarebytes' etc. Suggest you go to:
  • Start
  • All Programs
  • Accessories
  • System Tools
  • System Restore and follow the prompts on the screen
Report back with the results and/or more questions.

Best regards,

#3 VampyreByte

VampyreByte

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 12 November 2008 - 12:30 PM

I went to try a restore the other day and it only has the current day as a restore point and no other previous days.

#4 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 12 November 2008 - 08:49 PM

Hi,

Re your System Restore. To make sure you have the suggested amount of restore points on your system, please:
  • Right Click on My Computer on your desktop
  • System Restore tab
  • Highlight C:\Drive
  • Settings
  • Make sure System Restore is enabled/ticked in the box at the top left
  • Settings
  • Set to 1% (1095MB) approximately
  • Ok and Ok
I am wondering if you had many Malware issues that you deleted when you ran Malwarbytes' it maybe prudent to post a HJT log on the correct forum so the Malware fighters can give you a clear system.

If you need more help in this forum, please feel free to post back when your system had been cleared by the experts.

kind regards,

Edited by tallin, 13 November 2008 - 06:17 PM.


#5 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 13 November 2008 - 05:57 PM

In case you haven't already tried.... Open - Control Panel - Network Connections Highlight your Local Area Connection - Then Select "Enable this Network" If that doesn't help, try "Repair This Connection". If that doesn't help, report back here and we will give you some additional command lines to try. Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#6 HFCG

HFCG

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPip
  • 424 posts
  • Interests:I like historical buildings, ghost, and dogs &cats

Posted 13 November 2008 - 11:09 PM

Hello,
Some times an anti-malware program can break the winsock, making your computer unable to connect to the Internet.
Please download winsockfix here.
Make sure that you read the article before you download the program.

Deo gratiam habeamus
Thank you for considering a Donation to What the Tech!
The purple text in my post are links for you to click on
Computer CPUs are designed so that the address of any piece of data in virtual memory is tracked by a single integer register. So the total amount of data the computer can keep in its working field depends on the width of these registers. A 32 bit register size enables 232 addresses (4 GB) to be referenced. Switching to a 64 bit register increases the available address space to (approximately) 16 TB. This is why 32 bit operating systems can only use up to 4 GB of RAM, and 64 bit operating systems can use much more. (I have a 32 bit system)


#7 Celebirti4life

Celebirti4life

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 20 June 2009 - 04:20 PM

To fix this problem, just open your regisrty : click start then run and type regedit. When it opens up, click on file then import. Look for the most recent backed up regisrty file and import it. That should fix the problem.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users