Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91627 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Cookies Problem


  • Please log in to reply
12 replies to this topic

#1 Leemo

Leemo

    New Member

  • New Member
  • Pip
  • 9 posts

Posted 03 October 2008 - 11:17 AM

I was having a problem with a site and somebody told me to delete the cookie for the site but i seem to have deleted every cookie and now i'm having to sign in to everything everytime i go to a site instead of Firefox just having me logged straight in. Is it possible to fix this? Thanks for any help and i hope my explination is clear enough :)

    Advertisements

Register to Remove


#2 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 03 October 2008 - 02:23 PM

Go to Tools > Options > Privacy and make sure "Always clear my private data when I close firefox" is unchecked. Sometimes when you go to log-in to a site there will be a log in time setting, there is either an option for "Forever" or sometimes putting it at 0 will automatically make it forever. Also not all sites will remember whether or not you were logged in, though most of them do.
The internet's most useful tool, Google.

"Life's like a game of Poker, sometimes you win, sometimes you lose" - Garfield

#3 Leemo

Leemo

    New Member

  • New Member
  • Pip
  • 9 posts

Posted 04 October 2008 - 03:53 PM

I unchecked it yesterday but every sites still not keeping me signed in. :(

#4 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 04 October 2008 - 04:34 PM

Hi Leemo,

Once a week, say every Saturday I run ATF-Cleaner by Atribune. This clears all your temp folders, and cookies so keeps my systems running slim and fast. I have never cleared cookies from any particular site as it is not deemed necessary when the above program is used weekly.

After doing the above, I then need to log into each and every forum, site, whatever just once in the week. This is good practice to my way of thinking and keeps your system clean.

So, I recommend you download and run the above program which is one of the best offered in my opinion. :thumbup:

kind regards,

#5 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 04 October 2008 - 04:52 PM

Under Tools > Options make sure "Accept Cookies from sites" and "Accept third-party cookies" under Privacy are checked. Also make sure "Keep until" is set to "they expire".
The internet's most useful tool, Google.

"Life's like a game of Poker, sometimes you win, sometimes you lose" - Garfield

#6 Leemo

Leemo

    New Member

  • New Member
  • Pip
  • 9 posts

Posted 05 October 2008 - 11:39 AM

I always have them checked ^^^

Hi Leemo,

Once a week, say every Saturday I run ATF-Cleaner by Atribune. This clears all your temp folders, and cookies so keeps my systems running slim and fast. I have never cleared cookies from any particular site as it is not deemed necessary when the above program is used weekly.

It's says the program is for W2000 or XP, i use Vista. Do you know one for Vista?

#7 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 05 October 2008 - 12:05 PM

Hi Leemo,

Yes, here it is for Vista.

kind regards,

#8 Leemo

Leemo

    New Member

  • New Member
  • Pip
  • 9 posts

Posted 07 October 2008 - 11:03 AM

Done the cleaner but i'm still having the same problems. I'm still having to sign in everyday Is there anyway of wipping/resetting the firefox password saving storage? Whe i first signed up for firefox everytime i signed in anywhere a bit would drop down and ask me if i wanted firefox to remember the details. Thanks for all the help

#9 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 07 October 2008 - 03:03 PM

Leemo,

I have Firefox installed as my second browser. I don't have to sign in to use it, I just click the shortcut I put in my taskbar once and it immediately opens.

Are you sure you mean a password to Firefox, and not some other issue?

Please confirm which password to what program you are referring to? Thanks

kind regards,

#10 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 07 October 2008 - 03:16 PM

Leemo,

I have Firefox installed as my second browser. I don't have to sign in to use it, I just click the shortcut I put in my taskbar once and it immediately opens.

Are you sure you mean a password to Firefox, and not some other issue?

Please confirm which password to what program you are referring to? Thanks

kind regards,


He means passwords to websites.

For instance WTT. If you sign in, then when you exit your browser and re-open it, you can come back and your still logged in. He can't get websites to keep him logged in anymore.
The internet's most useful tool, Google.

"Life's like a game of Poker, sometimes you win, sometimes you lose" - Garfield

#11 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,774 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 07 October 2008 - 07:42 PM

In Firefox, under Tools / Options, Security tab, make sure "Remember passwords for sites" is checked.

Rich

Artificial intelligence is no match for natural stupidity.


#12 Leemo

Leemo

    New Member

  • New Member
  • Pip
  • 9 posts

Posted 08 October 2008 - 09:25 AM

In Firefox, under Tools / Options, Security tab, make sure "Remember passwords for sites" is checked.

Yep mate that's always checked. Maybe i should delete them and start again?

#13 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 08 October 2008 - 01:19 PM

Leemo,

Put a tick/enable in "Log me automatically each visit"

This should help I hope.

kind regards,

Attached Thumbnails

  • Log_me_in_automatically.gif

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users