Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91987 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Can't retrieve any files from the Temp folders.


  • Please log in to reply
34 replies to this topic

#1 Crimea

Crimea

    Authentic Member

  • Authentic Member
  • PipPip
  • 71 posts

Posted 08 June 2008 - 05:18 PM

Hi,

Silver, who helped me here, recommended I post this problem here.

Months ago I lost the ability to retrieve files from the Temp folders the way I used to:
Control Panel > > Free up space on your hard disk > C: > [Select] Temporary Internet Files > View Files.

"Disk Cleanup for (C:)" always indicates the total size of all the files I expect there to be (sometimes 100s MBs), but the Windows Explorer window is always empty, even when "Show hidden files and folders" is selected.

I can still see the files via IE (IE7 > Tools > Internet Options > Browsing History > Settings > View Files), although I can’t, obviously, view them easily.

I don’t know enough to have tweaked anything to have caused this.

I’d be grateful for any help.

Thanks.

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,815 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 09 June 2008 - 03:50 PM

One way to view them is to open Windows Explorer and navigate to

C:\Documents and Settings\youruserid\Local Settings

The temp and Temporary Internet Files folders are under there.

Rich

Artificial intelligence is no match for natural stupidity.


#3 Crimea

Crimea

    Authentic Member

  • Authentic Member
  • PipPip
  • 71 posts

Posted 09 June 2008 - 05:03 PM

Hi,

I've just re-tried this and there are only a handful of files, in total, in the "Temp" folder, within the "Local Settings" folder.

The point is, for years (and maybe there's a better way of doing this), on a weekly basis, I've been browsing the MBs of files in the Temp folders to find the files I want - whether JPEGs, WMVs, etc. - before deleting the folders and now I'm no longer able to do this.

It's as if the folders I used to see - with names like "0X2FOLMN", "0ZY7IXAH", "4DI7CXIF", etc. - have become invisible.

Could a Windows Update be the cause or something else I've installed?

Thanks.

#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,815 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 09 June 2008 - 08:09 PM

That's not the temp folder, that's the Temporary Internet Files folder. Look under Default User as well as your own userid.

I do understand that you'd like to fix this problem so it works as before, but my Google searches have not turned up anything useful so I figured this would wok for now until you get it fixed. You could even place shortcuts on your desktop to the Temp and Temporary Internet Files folders if you wanted.

You could try taking ownership of the Temp and Temporary Internet Files folders, see if that makes a difference. Perhaps the security settings got messed up some how. See here:
How to take ownership of folders and files

Rich

Artificial intelligence is no match for natural stupidity.


#5 Crimea

Crimea

    Authentic Member

  • Authentic Member
  • PipPip
  • 71 posts

Posted 10 June 2008 - 09:53 AM

Hi, I've looked under "Default User" [C:\Docs and Sett..\Default User\Local settings\Temp. Int. Files], but the folder is still empty. I can't take ownership of it, as in both full Windows and Safe Mode, when I right-click the folder and select "Properties", there isn't a "Security" tab, simply a "General" tab. I apologise for sounding a bit impatient in my previous reply.

#6 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,815 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 10 June 2008 - 06:34 PM

You must be logged on to the computer with an account that has administrative credentials. If you are running Microsoft Windows XP Home Edition, you must start the computer in safe mode, and then log on with an account that has Administrative rights to have access to the Security tab. If you are using Windows XP Professional, you must temporarily disable Simple File Sharing. By default, Windows XP Professional uses Simple File sharing when it is not joined to a domain.

Rich

Artificial intelligence is no match for natural stupidity.


#7 Crimea

Crimea

    Authentic Member

  • Authentic Member
  • PipPip
  • 71 posts

Posted 11 June 2008 - 01:48 PM

I re-booted, twice, to "Safe Mode", selecting both the "Administrator" and "[Username]" options I was given and neither presented a "Security" tab, under folder "Properties", just the "General" tab.

I remember I have been able to access this "Security" tab, in "Safe Mode", before, when I lost access to a folder and someone pointed me to the same "How to take ownership..." Help page.

When I bought the P.C. over a year ago, it would always boot-up straight to Windows, without ever requiring me to choose a user, but a few months after buying it, it presented me with this "user" screen with my name as the only option and has continued to do so. I'm the only one who uses the P.C. Although the problem of not being able to access the Temporary Int. Folders occurred much later, could this be linked?

#8 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,815 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 11 June 2008 - 02:11 PM

Having to select a user from the Windows logon screen during boot is most likely caused by your installing Microsoft .NET 1.0/1.1. That created a new account that you don't normally see, and don't need, but in doing so it forced XP to require you to chose how to logon, even though it only gives you one choice. See here: http://www.mvps.org/...wsXP/aspdot.php

You can get rid of this as follows:

Select Run from the Start Menu, type control userpasswords2, and click Ok.
Turn off the Users must enter a user name and password to use this computer option, and click Ok.

As for the missing Security Tab, see here, see if it works for you: http://www.misec.net.../FAQ/1144075199

Rich

Artificial intelligence is no match for natural stupidity.


#9 Crimea

Crimea

    Authentic Member

  • Authentic Member
  • PipPip
  • 71 posts

Posted 14 June 2008 - 11:15 AM

Hi,

I can't complete the instructions to add the "Security" tab.

I've fulfilled all of them, except for no. 6, as the file, "scesp4i.exe", is not zipped and double-clicking it appears to start the installation. Will the program components be extracted to the folder, as the instructions state, or installed? The note, under "6.", indicates double-clicking it won't have installed anything.

Regarding the requirement to select a User when logging-on, I've discovered I don't know my Admin. password. When I click "Apply", I'm given an "Automatically Log On" box where neither of the usernames and password I have appear to work, as re-booting presents me with another username/password box overlaid with a statement that the username and password I gave were incorrect, followed by the User logon screen again. I've tried selecting "OK" instead but with the same result.

Am I logged-on as the Administrator and, if so, how do I find the correct user-name and password?

"User Accounts" displays:
User Name. . . . . . . . ..Group
Administrator. . . . . . . .Administrators
Arjun [My name]. . . . . .Debugger Users; Administrators
ASPNET. . . . . . . . . . . . Users

Edited by Crimea, 14 June 2008 - 11:28 AM.


#10 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,815 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 15 June 2008 - 02:46 PM

Re: step 6 - it says

Double click on file scesp4i.exe and extract it to the same folder SecurityTabInstall.

Note that nothing as yet has been installed or modified on Windows XP Home Edition.


That seems pretty explicit to me, they will be extracted to the folder you specify. Do that, then continue with the rest of the instructions.

As for the logon screen and using control userpasswords2, you would enter your userid and password (or leave it blank if no password).

Rich

Artificial intelligence is no match for natural stupidity.

    Advertisements

Register to Remove


#11 Crimea

Crimea

    Authentic Member

  • Authentic Member
  • PipPip
  • 71 posts

Posted 15 June 2008 - 08:54 PM

I followed the instructions to add the “Security” tab, to the letter, but it hasn’t been installed.
These are the tabs present, when I right-click and select “Properties”:

C:\Documents and Settings\Default User\Local Settings

Safe Mode – Administrator:
\Application Data . . . . . . . . . . . . General, Security, Customize
\temp . . . . . . . . . . . . . . . . . . . . . General, Security, Customize
\History . . . . . . . . . . . . . . . . . . . .General
\Temp. Int. Files . . . . . . . . . . . . General

Safe Mode – [User-name]
The same.

Full Windows – [User-name]
\Application Data . . . . . . . . . . . . General, Sharing, Security, Customize
\temp . . . . . . . . . . . . . . . . . . . . . General, Sharing, Security, Customize
\History . . . . . . . . . . . . . . . . . . . . General
\Temp. Int. Files . . . . . . . . . . . . General

I re-installed it in Safe Mode, but with the same results.

I’m sure I followed the instructions correctly:
- disabled “TeaTimer” part of Spybot - Search and Destroy
- disabled “AntiVir Guard” part of Avira AntiVir Personal Classic
- closed/exited all the progs. in the systray, bar the “Volume” application.

#12 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,815 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 21 June 2008 - 05:24 PM

Sorry I haven't responded, just got back from vacation. You say the Security tab was there before. That means the drive was formatted as NTFS. Is that still true? Do you have any shared folders that you've set up? If so, try removing all the shares. You may get errors but proceed anyway. Then reboot and see if the Security tab is back.

Rich

Artificial intelligence is no match for natural stupidity.


#13 Crimea

Crimea

    Authentic Member

  • Authentic Member
  • PipPip
  • 71 posts

Posted 22 June 2008 - 03:27 PM

Sorry, I'm clueless as to how the drive was originally formatted, but it was done when I installed XP on my new-build (with a new hard-drive) P.C. and hasn't been altered since. NTFS sounds right, though. I'm the only one who uses the P.C. so haven't specifically set-up any files/folders as 'shared'. In “Computer Management”, in the “Control Panel”, under “Shared Folders”, only “IPC$” is listed. I presume, when I first used the P.C., it was as the "Administrator", but, after Microsoft.NET was installed, I only ever accessed the P.C. using my User-name logon. I don’t know whether installing .NET altered my ‘Admin’ rights for all folders, if that makes sense. I can't remember when it was, but I did once, with this P.C., use the security tab to gain access to a folder, for which I had received an “Access Denied” notice, by following the same Microsoft instructions you gave me earlier. Last year, two “D:” folders, “4dcf903d5cff6274f4e7c7dafaf4” and “92510beae313c1dcb39290”, containing Windows Service Pack Setup “update.exe”s, appeared from nowhere and I decided to use one of them to store some files. After doing so, though, I couldn’t open the folder at all and the “Security” tab fix solved the problem. I’ve been able to access the Temp Int Files folders long after that, though.

#14 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,815 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 23 June 2008 - 08:47 PM

I just looked through your thread in the malware forum (again) and noticed you had lost access to the Temp Internet Files long before you went through the malware cleanup. Was this about the time you installed IE7?

Try uninstalling IE7 from Add or Remove Programs. You will have to check the Show updates box to see it I believe. That will get you back to IE6. See if the problem occurs there as well. Check both access to TIF and the Sharing and Security tab. You can always reinstall IE7.

Rich

Artificial intelligence is no match for natural stupidity.


#15 Crimea

Crimea

    Authentic Member

  • Authentic Member
  • PipPip
  • 71 posts

Posted 24 June 2008 - 02:57 PM

I've uninstalled IE7 and returned to IE6 but without any change in my situation.

The Temp. Int. Files folder still appears empty, despite Disk Cleanup for (C:) indicating many MBs of files exist.

Control Panel > Disk Cleanup for (C:) > Temporary Internet Files > View Files
C:\Documents and Settings\Arjun\Local Settings\Temporary Internet Files\Content.IE5

The tabs are the same as before:

C:\Documents and Settings\Default User\Local Settings

Safe Mode:
\Application Data . . . . . . . . . . . . General, Security, Customize
\temp . . . . . . . . . . . . . . . . . . . . .General, Security, Customize
\History . . . . . . . . . . . . . . . . . . . General
\Temp. Int. Files . . . . . . . . . . . . General

Full Windows:
\Application Data . . . . . . . . . . . . General, Sharing, Security, Customize
\temp . . . . . . . . . . . . . . . . . . . . .General, Sharing, Security, Customize
\History . . . . . . . . . . . . . . . . . . . General
\Temp. Int. Files . . . . . . . . . . . . General

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users