Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91634 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

kernel fault change


  • This topic is locked This topic is locked
No replies to this topic

#1 elizadanuta

elizadanuta

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 21 April 2008 - 06:35 AM

Past problem not fixed: Internet explorer cannot load pages. I use Firefox as main usual browser unless forced to use IE (7.0). Yesterday's problem: internet pages all of sudden messed up, applications cannot be started (not a win32 application), even MS Word. Display at the system bar (bottom bar) incomplete: no hints, some text missing. In File explorer and applications that can be started title bars were messed up, display of window content incomplete. When rebooted then the problem reoccured after few minutes of work. Recovered by doing restore. Today's problem: System went into restart on its own, possibly because of me trying to run a wmv file. On reboot got from spybot kernelfault change - registry change - disallowed it. Things seem Ok for the moment apart from the old Internet explorer problem but I am suspicious... ( Windows XP pro sp2)

Attached Files


    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users