Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91845 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

unable to clean


  • This topic is locked This topic is locked
No replies to this topic

#1 bobbyb01

bobbyb01

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 12 April 2008 - 10:11 PM

when I try to run sbs&d and atf cleaner my computer running xp trys to reboot, I have it set to not let it reboot so it just goes to the blue screen. I have ran highjackthis and in safe mode it returns very little. spybot s&d finds alot of bad stuff but it reboots before it is done or reboot is I try to stop it to tell it to fix the problems. this is what it finds search2find microsoft.windows.appfirewallbypass virtumonde smitfraud-c smitfraud-c.gp spware cleaner vario.rogueantispy virusheat viruslocker win32.agent.pz win32bho.je win32.renos zlob.downloader.vdt zlob.dnschanger zob.dnschanger.rtk atf-cleaner reboots as soon as it starts. Thank you for any help bob

    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users