Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91981 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Might have made a simple problem worse...


  • Please log in to reply
4 replies to this topic

#1 UberGandalf

UberGandalf

    New Member

  • Authentic Member
  • Pip
  • 8 posts

Posted 17 January 2008 - 09:42 PM

Hello All, A co-worker of mine in another city called me today to see if I could help her solve her internet woes. She has a Windows XP on a Dell Inspiron Something(?). She is trying to connect via ethernet and/or wireless to a network at a new office. When she connected to the wireless network or plugged into the land line, it showed the connection. When looking at the status of either connection, it showed that packets were being sent, but not received. When she opened internet explorer, it was unable to display the page. Everyone else is able to get on the network except her. She may be the only PC in the office I tried the easy solutions like restarting the machine and repairing the connection, but neither worked. I searched the forums here and found a thread that had the below in it: "Start - Run - (type)cmd this will bring up a DOS Box display with a blinking cursor At the blinking cursor type the following commands in sequence, waiting for the procedures to complete before entering the next command: ipconfig /release - enter <-- notice the required space before the "/" ipconfig /renew - enter <-- notice the required space before the "/" ipconfig /flushDNS - enter <-- notice the required space before the "/" (Each of the above ipconfig steps may take from a few seconds to a minute or so to complete. Wait for the blinking cursor to return before moving on to typing the next command.)" After she tried this, it still didn't work and shortly thereafter all of the computers on the network stopped working. Of course they called me back and blamed this on me. Is it possible for this to have wiped out the network somehow? The setup for the network is modem to router to 24-port ethernet hub to Apple Base Station. I didn't set-up this and I have not been to this office and it's not really my job to be setting up or maintaining their network, but they are less than fully informed on how these things we call computers and the internet work. Please help me and thanks in advance!

    Advertisements

Register to Remove


#2 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,173 posts

Posted 19 January 2008 - 11:03 AM

If you just ran that on her PC, that wouldn't have any effect on the others.

I would have them power everything off. Start the 24-port ethernet hub, then Modem, then the rest of the pc's.

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#3 UberGandalf

UberGandalf

    New Member

  • Authentic Member
  • Pip
  • 8 posts

Posted 19 January 2008 - 11:16 AM

They were all able to get back online except for the lady with the PC on which I had them run then ipconig's. She still has the same problem. This is all very odd as she had this laptop in the office that I am in right before the New Year and it was working fine through the wired network. Any recommendation of where to go from here?

#4 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,173 posts

Posted 19 January 2008 - 11:20 AM

Enter your Control Panel and double-click on Network Connections Then right click on your Default Connection Usually Local Area Connection for Cable and DSL Left click on Properties Double-Click on the Internet Protocol (TCP/IP) item Select the radio dial that says Obtain DNS Servers Automatically Note: Do this for all Network Connections Press OK twice to get out of the properties screen and reboot if it asks

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#5 UberGandalf

UberGandalf

    New Member

  • Authentic Member
  • Pip
  • 8 posts

Posted 19 January 2008 - 11:25 AM

Thanks, I will have them try this first thing on Monday morning and let you know the outcome. I appreciate your help.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users