Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91819 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Internet Connection Vanishes After Some Time


  • Please log in to reply
1 reply to this topic

#1 gappro

gappro

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 08 July 2007 - 03:26 AM

i am afraid i am less knowledged about this modem and connection stuffs so here's my problem in short -after connecting the internet it works good for a particular amount of time, and then my connectivity goes off. -adsl status led of the modem is dimmer at this stage -now when i shut down my pc, the adsl led status is brighter once again....this happens the instant comp shuts down.. -i'll be rebooting and connect the net and stay connected again for that same period of time.. ***and recently my comp had a virus infection and while fixing i was modifying something in my services.msc as per forum helpers' ideas... no idea what i was mingling with .... the virus was fixed atlast... everything is gud except my intrnt connction.... this problem affects my downloading of big files that takes more time than it stays connected... hlp please... thanx in advance

    Advertisements

Register to Remove


#2 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 10 July 2007 - 01:57 PM

Tell us about your Modem - Brand - Model Are you also using a Router? Is your machine connected by Ethernet cable (CAT5 or (6)) or by USB, or is it a Wireless Connection? Did you use a CD, supplied by the Modem manufacturer or by the ISP, to set up your Internet Connection? Is this a problem that has occurred from the very beginning time when you first installed your Internet Connection? Or is it a problem, where the Internet Connection performed perfectly for several days/weeks/months and now has become problematic. If the later, please think back to when the problem started occurring. Did you add any Search Engines, Download Accelerators, any new Browsers, or Game subscriptions, or other Utilities or Hardware. Did you physically move your Modem or reconnect it differently? Have you tried the usual remedy of "powering down" (unplug) the Modem for 3 minutes before trying it again? Perhaps with additional information we can begin finding a path to seek out a resolution for the problem. Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users