Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91980 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

multiple trojans


  • This topic is locked This topic is locked
35 replies to this topic

#31 nearlyasian

nearlyasian

    Authentic Member

  • Authentic Member
  • PipPip
  • 21 posts

Posted 06 March 2007 - 04:02 AM

ok I scanned with backlight and it came up with nothing, then I scanned with Spybot again just to check that Nurech was there and it was. This morning after removing nurech with spybot, I set Spybot to do a scan on boot, but not in safe mode, at that time it didn't see any instance of it... but it had reappeared just now. 03/06/07 18:55:15 [Info]: BlackLight Engine 1.0.55 initialized 03/06/07 18:55:15 [Info]: OS: 5.1 build 2600 (Service Pack 2) 03/06/07 18:55:15 [Note]: 7019 4 03/06/07 18:55:15 [Note]: 7005 0 03/06/07 18:55:18 [Note]: 7006 0 03/06/07 18:55:18 [Note]: 7011 1608 03/06/07 18:55:19 [Note]: 7026 0 03/06/07 18:55:19 [Note]: 7026 0 03/06/07 18:55:30 [Note]: FSRAW library version 1.7.1021 03/06/07 18:56:50 [Note]: 2000 1012 03/06/07 18:58:32 [Note]: 7007 0

    Advertisements

Register to Remove


#32 little eagle

little eagle

    spyware hawk

  • Visiting Fellow
  • PipPipPipPipPipPip
  • 8,968 posts
  • Interests:spyware

Posted 06 March 2007 - 05:36 AM

I'm thinking that it is a bug in spybot. ;) Sent off a inquire :weee:

#33 nearlyasian

nearlyasian

    Authentic Member

  • Authentic Member
  • PipPip
  • 21 posts

Posted 06 March 2007 - 05:56 AM

ok I will do ... thanks for all your help I'll post back here if I get any more info

Edited by nearlyasian, 06 March 2007 - 05:56 AM.


#34 nearlyasian

nearlyasian

    Authentic Member

  • Authentic Member
  • PipPip
  • 21 posts

Posted 06 March 2007 - 10:32 AM

apparently it is a false positive...

this person encountered the same thing
http://forums.spybot...ead.php?t=11940

#35 little eagle

little eagle

    spyware hawk

  • Visiting Fellow
  • PipPipPipPipPipPip
  • 8,968 posts
  • Interests:spyware

Posted 06 March 2007 - 06:55 PM

Guess we can close this thread :wavey:

Edited by little eagle, 06 March 2007 - 06:57 PM.


#36 little eagle

little eagle

    spyware hawk

  • Visiting Fellow
  • PipPipPipPipPipPip
  • 8,968 posts
  • Interests:spyware

Posted 24 March 2007 - 08:31 AM

Glad we could be of assistance. This topic is now closed. If you wish it reopened, please send us an email (Click for address) with a link to your thread.

Do not bother contacting us if you are not the topic starter. A valid, working link to the closed topic is required along with the user name used. If the user name does not match the one in the thread linked, the email will be deleted.
Make sure you use proper prevention to keep from having problems occur to your computer in the future.

Coyote's Installed programs for prevention:

http://forums.tomcoy...showtopic=31418

The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online.

Visit the CoyoteStore http://TomCoyote.org/coyotestore.php

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users