Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91699 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

problems refreshing and changing users on some sites


  • Please log in to reply
3 replies to this topic

#1 CaTaLySt

CaTaLySt

    New Member

  • Authentic Member
  • Pip
  • 17 posts
  • Interests:computers, playing bass, music, family guy, raving, dancing, glowsticking

Posted 16 January 2007 - 10:19 PM

On various websites, my computer doesn't seem to want to refresh all the information unless i go to Tools>Internet Options>Delete Cookies.....then Delete Files, then after....>Content>Autocomplete>Clear Forms. This drives me nuts. Because on some websites that require login info and i can get messages, write blogs, and such, i literally have to refresh the page by closing it, then opening a new internet explorer page, clearing all the cookies, forms whatever, then logging in again to get my new posts, comments, messages up. It's also the same thing if i want to change users on a website, like if i sign out, and my friend wants to sign in on the same site, i gotta do all those things, or it goes right back to my page instead of hers. This may have been confusing, but i'd just like somebody to please help me with this. But maybe its the websites themselves...uh MySpace, and Nexopia. They could be the problem. Don't Know. That's what i'd like to find out.
~CaTaLySt~

    Advertisements

Register to Remove


#2 Ax238

Ax238

    Advanced Member

  • Visiting Tech
  • PipPipPipPip
  • 716 posts

Posted 17 January 2007 - 08:25 AM

Hello CaTaLySt,

Try going to Internet Options and doing the following:
  • Under General, click Settings
  • Set "Check for newer versions of stored pages" to Automatically or Every time I visit the webpage
  • Set disk space usage to 100
  • Click OK
  • Click the Advanced tab and make sure the following items are checked:
    Use HTTP 1.1
    Empty Temporary Internet Files folder when browser is closed
  • Click OK
  • You may have to restart your browser
Regards,

Ax

#3 CaTaLySt

CaTaLySt

    New Member

  • Authentic Member
  • Pip
  • 17 posts
  • Interests:computers, playing bass, music, family guy, raving, dancing, glowsticking

Posted 17 January 2007 - 09:59 PM

thanks, that works much better. it was so simple.. and i thought i knew something about computers.....ha. thanks again
~CaTaLySt~

#4 Ax238

Ax238

    Advanced Member

  • Visiting Tech
  • PipPipPipPip
  • 716 posts

Posted 18 January 2007 - 02:08 PM

:thumbup: You're welcome, glad I could help.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users