Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91632 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Website access problems


  • Please log in to reply
6 replies to this topic

#1 Guest_Anonymity17_*

Guest_Anonymity17_*
  • Guests

Posted 06 January 2007 - 10:39 AM

Hi i am having issues accessing alot of websites, I presume its a malware issue but I have run ad-aware, AVG, virus scan (both with latest definitions) smit rem, smitfraud, spywareblaster, ATF and many HiJackThis

If anyone can help please let me know, here are the things I have already tried:

http://forums.tomcoy...w...pid=342670

I can't pin point what sites it is blocking me from, they include microsoft.com, download.com, mcafee.com, manchester.ac.uk, msn.com.

    Advertisements

Register to Remove


#2 shelf life

shelf life

    SuperMember

  • Visiting Fellow
  • PipPipPipPipPip
  • 3,191 posts

Posted 06 January 2007 - 04:13 PM

have you used explorer to check your host file for any entries. if you see anything like this: 127.0.0.1 grisoft.com 127.0.0.1 mcafee.com 127.0.0.1 symantec.com 127.0.0.1 windowsupdate.com you will never get to the website. Windows XP = C:\WINDOWS\SYSTEM32\DRIVERS\ETC
How Can I Reduce My Risk?

#3 Guest_Anonymity17_*

Guest_Anonymity17_*
  • Guests

Posted 07 January 2007 - 07:12 AM

The host file only has localhost in it. Any other ideas?

#4 shelf life

shelf life

    SuperMember

  • Visiting Fellow
  • PipPipPipPipPip
  • 3,191 posts

Posted 07 January 2007 - 08:28 AM

you may have tried this already: type the ip of a site you cant go to in its numerical form in your browser http://xyz.xyz....

you can do a nsLookup here:

http://www.all-nettools.com/toolbox

Edited by shelf life, 07 January 2007 - 09:12 AM.

How Can I Reduce My Risk?

#5 Guest_Anonymity17_*

Guest_Anonymity17_*
  • Guests

Posted 07 January 2007 - 09:30 AM

already tried that and it still doesn't work.

#6 shelf life

shelf life

    SuperMember

  • Visiting Fellow
  • PipPipPipPipPip
  • 3,191 posts

Posted 07 January 2007 - 03:05 PM

cant ping, tracert, flushed dns cache, host file ok uninstalled, reinstalled. to narrow it down to the computer itself try taking the router out of the picture and hooking computer directly up to modem, or try a reset of the router to set back to factory defaults.
How Can I Reduce My Risk?

#7 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 10 January 2007 - 04:20 AM

Hi Anonymity17,

Still having trouble accessing some of the websites you'd like to be able to reach.

This a terribly "off beat" suggestion, but has been sited as a possible cause.

ctfmon

What Does the Ctfmon.exe File Do?
Ctfmon.exe activates the Alternative User Input Text Input Processor (TIP) and the Microsoft Office Language Bar.
Ctfmon.exe monitors the active windows and provides text input service support for speech recognition, handwriting recognition, keyboard, translation, and other alternative user input technologies.


Lots of folk have been complaining about "unexplained problems" with browsing, application slow downs, and crashes....... especially since Internet Explorer 7.0 has been getting pushed via MS AutoUpdates.

Very few people ever use "alternative user input technologies", yet ctfmon.exe keeps appearing in XP startup lists even though the owner/user didn't intend to install it.
Ctfmon.exe is a resource hog and that seems to be a good enough reason to take action with this unused process.

You can try to "disable" ctfmon.exe in MSCONFIG, but it will always come back!

Here's how to Turn it Off:

To stop ctfmon from autostarting and running all the time:
Control Panel - Regional and Language Options - Languages - Details - Advanced,
Place a checkmark/tick in the box that says "Turn off advanced text services."

If you ever want to have "alternative user imput techologies" active again.....
it can be easily reversed by simply unchecking the same box.

Please let us know it this "safe" procedure makes any difference for you in your specific problem situation.

Best Regards

Edit: There is a more thorough explanation of uninstalling the associated "alternative user input technologies" as well as the instructions for disabling ctfmon.exe at a MS site:
http://support.micro...om/?kbid=282599

Edited by dough, 10 January 2007 - 04:26 AM.

The help you receive here is free.
If you wish, you may Donate to help keep us online.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users