Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91819 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

McAfee Internet Security Suite 2006 Problem


  • Please log in to reply
No replies to this topic

#1 lauren32

lauren32

    Authentic Member

  • Authentic Member
  • PipPip
  • 30 posts

Posted 06 January 2006 - 01:06 PM

Hey Guys, I'm having a problem where after I load McAfee Internet Security Suite 2006, as soon as I turn on my computer it keeps rebooting (it gets the the black XP page where there is a blue bar that keeps moving-looks like a caterpillar) and then it just keeps rebooting. Sometimes I will get to a page where it says new items have been installed and the computer was not shut down properly. Does anyone know what I can do to solve this? I have tried uninstalling and then reinstalling the software again, but this did not help. I would appreciate any help you guys can give me on this. Thanks ~Lauren

    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users