Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91702 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

I need help really bad! please?


  • Please log in to reply
7 replies to this topic

#1 ezr

ezr

    New Member

  • Authentic Member
  • Pip
  • 3 posts
  • Interests:GO RED SOX!!!!

Posted 29 December 2005 - 10:13 AM

Guys, if you can please give me a hand with this one i would really appreciate it! Every time i try to log in into my bank account from my desktop the page would open reading "THIS PAGE CANNOT BE DISPLAYED" like if i didn't have internet connection, and i've notice that this only happens with secure sites and from my desktop (when i try from my wife's desktop im able to acces secure sites!) I've tried everything and nothing :rant2: ! Heres what i've tried so far and it hasn't work: Verify that Internet Explorer is using 128-Bit Encryption. To do so: 1. Open Internet Explorer 2. Click Help 3. Select About Internet Explorer 4. Verify that 128-bit appears next to Cipher Strength. If not, upgrade to that level either by clicking the word "update" next to the current cipher strength or by downloading the "Internet Explorer High Encryption Pack" to your computer's hard disk, and then installing it. Clear the cache. It is possible that some of the files in your cache (Temporary Internet Files) are corrupted. To clear the cache: 1. Open Internet Explorer 2. Click Tools 3. Select Internet Options at the bottom of the drop-down menu 4. Click the General tab 5. In the Temporary Internet Files section, click Delete Files 6. Place a check in the box labeled Include All Offline Content 7. Click OK Incorrect date, time, and time zone settings on your computer can prevent you from accessing secure sites because SSL certificates have an expiration date. To verify that your computer is configured with the correct date, time, and time zone settings: 1. Click Start 2. Choose Control Panel 3. Select the Date/Time, Language, and Regional options 4. Make sure the Date, Time, Time Zone, and Daylight Savings settings are correct for your area in each option 5. Click OK in each option if any changes are made Verify that Internet Explorer is configured to use SSL 2.0 and SSL 3.0: 1. Open Internet Explorer 2. Click Tools 3. Choose Internet Options 4. Select the Advanced tab 5. In the Settings box, under the Security header, verify that the boxes next to Use SSL 2.0 and Use SSL 3.0 are checked. If not, check them 6. If changes were made, click Apply 7. Click OK Configure Security settings for the Trusted Sites zone in Internet Explorer: 1. Open Internet Explorer 2. Click Tools 3. Choose Internet Options 4. Select the Security tab 5. Click on Trusted sites and then on Default Level 6. Add the secure Web site you are trying to access to the Trusted Sites zone by clicking on Sites and then typing the address (URL) of the site in the "Add this Web site to the zone" box 7. Click Add 8. Click OK 9. Click Apply 10. Click OK again If you are using Windows XP you will want to clear the Secure Sockets Layer (SSL) state and AutoComplete history: 1. Open Internet Explorer 2. Click Tools 3. Choose Internet Options 4. Select the Content tab 5. Under Certificates, click Clear SSL State. Click OK when you receive the message that the SSL cache was successfully cleared 6. Under Personal information, click AutoComplete 7. Under Clear AutoComplete history, click Clear Forms

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 29 December 2005 - 09:06 PM

Click on Start... then run... type cmd and press enter. At the prompt type ipconfig /flushdns. (make sure theres a space between "ipconfig" and "/flushdns") and that will clear your browser cache.

Edited by Crow, 29 December 2005 - 09:07 PM.

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#3 ezr

ezr

    New Member

  • Authentic Member
  • Pip
  • 3 posts
  • Interests:GO RED SOX!!!!

Posted 29 December 2005 - 09:59 PM

Hey! Crow, thanks for taking the time to help me. I just tried what you said but it did not work either. What you think i should do next? Im even thinking about deleting my account in the computer and creating a new one, but im afraid i would lose all my pics. and docs. Im getting really desperate here.

#4 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 30 December 2005 - 01:40 AM

Have you run HiJack This and posted a log yet...?

if not heres what you need to do (also.. might keep in mind that there pretty busy over there in the "hijack this logs and probs" forum so bare with them, they will get to you)

Ok, first, download Hijack This here and then scan but do not fix anything yet. Save your scan to a log file then click here to post your log into a new thread in the "hijack this logs and spyware/malware removal" forum.

Edited by Crow, 30 December 2005 - 01:41 AM.

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#5 ezr

ezr

    New Member

  • Authentic Member
  • Pip
  • 3 posts
  • Interests:GO RED SOX!!!!

Posted 30 December 2005 - 10:57 AM

Ok crow, I already have hijackthis, but i wasnt sure if needed to use it. Im going to scan and post a log. Do you mind if i post a log here as well for you to look at or do you want me to post it in the hijackthis section only? Thanks in advance!!

#6 Eric Magnuson

Eric Magnuson

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 24 January 2006 - 09:02 AM

I know it has been a while since your last post, but i had this problem and this was the solution that worked for me; Click on start, run, type: regsvr32 softpub.dll then click ok. a pop should display with the message dll register server in softpub.dll succeeded. then click ok

#7 bigcop

bigcop

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 22 May 2006 - 10:41 PM

Eric if you see this i just did what you sugested and it worked thanks a lot my friend!!!!!!!! :lol: nope i was wrong never mind i could not after all i just went to a site i could always get on every one diregard that last comment sorry. :rant2:

Edited by bigcop, 22 May 2006 - 10:47 PM.


#8 Micah_6:8

Micah_6:8

    Evilware Emancipator

  • Authentic Member
  • PipPipPipPipPipPipPip
  • 10,060 posts
  • Interests:Web (Perl, PHP, JavaScript, HTML) programming, CNC programming, Squashing spyware!

Posted 23 May 2006 - 08:32 AM

Bigcop, look here, please.

Edited by Micah_6:8, 23 May 2006 - 08:33 AM.

Micah 6:8 He hath shewed thee, O man, what is good; and what doth the LORD require of thee, but to do justly, and to love mercy, and to walk humbly with thy God?

The help you receive here is free.
If you wish to show your appreciation, then you may donate to help keep us online.

Want to help others? Join the ClassRoom and learn how.

Download Hijack This! My Website: UnSpyMe!

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users