Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91910 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Sluggish computer - suspect malware


  • This topic is locked This topic is locked
18 replies to this topic

#16 voUL

voUL

    New Member

  • Authentic Member
  • Pip
  • 11 posts

Posted 29 November 2005 - 01:02 AM

Sorry about the wait! How rude of me... My computer seems to be running faster. Especially boot and shutdown. I don't know what you did but it's definitely worked. Thanks a lot!

    Advertisements

Register to Remove


#17 daparker

daparker

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 779 posts

Posted 29 November 2005 - 09:48 AM

Great news! Can I see a final HJT log?

#18 voUL

voUL

    New Member

  • Authentic Member
  • Pip
  • 11 posts

Posted 30 November 2005 - 09:02 PM

Sorry...but I can't. My parents have moved my desktop computer to my room which (conveniently for them) doesn't have a place to plug in my blue internet-cord. I'm posting this from my new Laptop which I'm sure is clean (as it's newly formatted). I just can't get the log over to this computer without the internet and I wouldn't be too excited about retyping it manually. To me it looks alright...nothing suspicious...but what would I know?:lol:

Thanks again for helping me. Now that it's clean and not connected to the net, it's going to stay that way!

voUL

#19 daparker

daparker

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 779 posts

Posted 30 November 2005 - 09:46 PM

Glad we could be of assistance. This topic is now closed. If you wish it reopened, please send us an email (Click for address) with a link to your thread.

Do not bother contacting us if you are not the topic starter. A valid, working link to the closed topic is required along with the user name used. If the user name does not match the one in the thread linked, the email will be deleted.
Make sure you use proper prevention to keep from having problems occur to your computer in the future.

Coyote's Installed programs for prevention:

http://forums.tomcoy...showtopic=31418

The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online.

Visit the CoyoteStore http://TomCoyote.org/coyotestore.php

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users