Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91699 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Help hyperlinx lead to Page cant be displayed


  • Please log in to reply
3 replies to this topic

#1 Xproject187

Xproject187

    Authentic Member

  • Authentic Member
  • PipPip
  • 20 posts
  • Interests:Corel Painter IX/Corel Draw X/M$ Office2003/<br />PowerDVD/Alcohol120,DVD Decrypter/DVD Shrink/ISO Buster.<br />Roxio EazyCD Creator5/<br />Spyware/Maleware/Virus Removal<br />Oldschool DOS, Networking &amp; the various Protocols.

Posted 04 September 2005 - 05:17 PM

3:32:28 PM, on 9/4/2005 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) :rofl: ____________________________________________________________________ I am pretty new at this stuff & I would never ask for help without doing a search first. I dont really know how to find what it is that I am looking for. So I will walk thru what it is I am experiancing ok? Start/ All programs/ Administrative Tools/ Computer Management/ Shared Folders. Now once I get there I will try to open the help files for that section of my PC, But rather than the help file opening up, I get a page can not be displayed window where the help topic should be. For instance I will be in Computer Management/Shared folders/Help tab/Help Topics. Well the help topics winow does indeed open up so then I will navagate to the left side of that window & select an option like: Shared folders & I will click on the(+symbol) next to it & when it opens up all the sub-catagories I will chose one like "HOW TO" and again I will click on the (+symbol) next to it. When the topics within that sub-catagory open up,I will chose one, like "SHARE A FOLDER OR DRIVE" . Now once that help topic opens up I can see all the help info on the rite side of the help window,as I should! But here is where the trouble starts . If I try to click on a hyperlink within the rite side of the window I get a page can not be displayed! That is it I know it took alot of explaining to get this point but I didnt want to fail in my explination of the problem. In short all the Hyperlinx within the help files on my WinXPpro SP2 are taking me to a page can not be displayed! So I thank anyone in advance for their time & help. Xproject187

Edited by Xproject187, 04 September 2005 - 05:30 PM.

Dat Dogg On Dem Dangz In Northern Cali Maing My Rranflaa

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 09 September 2005 - 05:28 AM

Is your "help and support" service running? (control panel, admin tools, services)

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#3 Xproject187

Xproject187

    Authentic Member

  • Authentic Member
  • PipPip
  • 20 posts
  • Interests:Corel Painter IX/Corel Draw X/M$ Office2003/<br />PowerDVD/Alcohol120,DVD Decrypter/DVD Shrink/ISO Buster.<br />Roxio EazyCD Creator5/<br />Spyware/Maleware/Virus Removal<br />Oldschool DOS, Networking &amp; the various Protocols.

Posted 11 September 2005 - 09:23 PM

8:20:28 PM, on 9/11/2005 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Hi : I am very sorry it took me so long to respond ! But I thought I had enabled auto notification of anyone who might answer this thread . However I never received any notification of your response(via E-mail) I only fouud the post you made due to the fact that I was checking all my post's in all forums that I have joined ! Please continue to help me & I will give this thread much more attention ! In answer to your question (YES) I went to services & I can see that Help & Support service is set to "Automatic" Here is the weird thing that I did find , as I have been doing some reading on the Issue . Kellys Korner gives a few downloads that are supposed to fix the Issue & I found a walkthrough of sorts that is supposed to fix it as well but all to no avail! The one thing that I did notice is that not all help files are damaged! Most help topics that I inspect work just fine ,it is only if I try to open the Help files from within the Computer Managemant Console that I see this issue! There might be more areas but as of yet that is the only one I notice that seems to be damaged. Thanx for any insight & or direction! Xproject187 B)

Edited by Xproject187, 11 September 2005 - 09:27 PM.

Dat Dogg On Dem Dangz In Northern Cali Maing My Rranflaa

#4 Xproject187

Xproject187

    Authentic Member

  • Authentic Member
  • PipPip
  • 20 posts
  • Interests:Corel Painter IX/Corel Draw X/M$ Office2003/<br />PowerDVD/Alcohol120,DVD Decrypter/DVD Shrink/ISO Buster.<br />Roxio EazyCD Creator5/<br />Spyware/Maleware/Virus Removal<br />Oldschool DOS, Networking &amp; the various Protocols.

Posted 15 September 2005 - 11:59 AM

:ph34r: Crow:

I found the problem with the help funtionality in my version of M$ WinXPXpro SP2.

What it turned out to be was the following !


I got on this mission about 3/4 of a month ago after I had read a story about Hackers & Script Kiddies &
how one should sew up their Windows (TIGHT)!


So I downloaded the tools to do the job the tools were as follows:


Bugoff -------------------------------------------------------------------------from
http://webferret.sea.....g/,,entireweb


Windows Worms & Doors Cleaner----------------------------------------from
http://www.firewalll...er.com/wwdc.htm



It was the Lil Program Bugoff that caused the problem !
Within that program there are like 6 options one can disable,
however the second & fourth option's from the top cause the Help files in
M$ WinXPpro to stop working correctly !

So I thank you for responding but this problem is solved !
Xproject187 B)
Dat Dogg On Dem Dangz In Northern Cali Maing My Rranflaa

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users