Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91910 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

locking up when running pest patrol


  • Please log in to reply
No replies to this topic

#1 ncleo

ncleo

    Authentic Member

  • Authentic Member
  • PipPip
  • 27 posts

Posted 04 September 2005 - 02:45 PM

Whenever I try to run a scan with Pest Patrol, it gets about half way and locks up. It finds 5 or 6 pests, but I am unable to clean them because it locks up, even if I try to stop the scan it will not do anything. I have even tried turning off all the extra processes but it still does the samething. Also when I go to some sites it will not let me view all it. I have tried changing my settings, but nothing ever changes. What I mean but it won't let me view it, is that I cannot see all the graphics or if there is like a chat, it iwll not let it open a window, it automatically closes it....any ideas what I can do...???? Thanks, ncleo

    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users