Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91699 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

a trojan horse on my website?


  • Please log in to reply
5 replies to this topic

#1 scully

scully

    New Member

  • Authentic Member
  • Pip
  • 11 posts

Posted 21 August 2005 - 05:48 PM

hello, you knowledgeable lot. I've just received an email from a friend saying that when he tried to visit my website today, Norton antivirus told him it had detected a trojan horse attempt. He presumed this was coming from my site and duly informed me. I can't figure out where this would be coming from, unless it's a result of the shoutbox I've got on there. but I've not had any trouble with the site, and I have Norton antivirus plus lots of anti malware stuff running, so I'm puzzled. Would really like your opinions on this - is it likely to be a coincidence, or should I be worried?

    Advertisements

Register to Remove


#2 fbelzile

fbelzile

    basic

  • Authentic Member
  • PipPip
  • 100 posts
  • Interests:I enjoy playing and learning about computers, bike riding around town with my friends and I am currently playing badminton for my highschool.

Posted 21 August 2005 - 06:21 PM

Can you private message the address to me? I'll check it out. Click the PM under my avatar. Just from hering your description, I think it's just a false positive. It is unlikely that a hacker did that.

#3 scully

scully

    New Member

  • Authentic Member
  • Pip
  • 11 posts

Posted 22 August 2005 - 03:48 AM

hi
it seems i can't use pm'ing yet as i haven't got enough posts clocked up. the link is http://www.ilovethexfiles.co.uk - hope it's ok to post that in here. i've just realised i don't even have a tagboard on that site, so it can't be that. all that's on there is a picture and some links.

#4 fbelzile

fbelzile

    basic

  • Authentic Member
  • PipPip
  • 100 posts
  • Interests:I enjoy playing and learning about computers, bike riding around town with my friends and I am currently playing badminton for my highschool.

Posted 22 August 2005 - 07:54 AM

Hi, Your site is fine, I've checked all of the source on your website and all the websites you link to. I have not found anything that would cause a virus warning pop-up. Your site is perfectly safe, don't worry about it :) It was probably a coincidence. Maybe thier anti-virus was updating, showing it's logo, and probably that made them think you had a virus on your site.

#5 scully

scully

    New Member

  • Authentic Member
  • Pip
  • 11 posts

Posted 22 August 2005 - 07:58 AM

hi thanks for taking the time to check it out for me. much appreciated :D it was definately a virus, because it gave them a link to the norton page on how to clean "downloader.trojan" . i've had this stupid trojan more times than i can count on my own pc, which was another reason why i was confused/concerned. but now i'm convinced it was something else that caused it. again, thanks very much for your help. :)

#6 fbelzile

fbelzile

    basic

  • Authentic Member
  • PipPip
  • 100 posts
  • Interests:I enjoy playing and learning about computers, bike riding around town with my friends and I am currently playing badminton for my highschool.

Posted 22 August 2005 - 08:02 AM

Your Welcome. Have a nice day! ;) :P :D

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users