Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91702 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Active X issues


  • Please log in to reply
33 replies to this topic

#31 rand1038

rand1038

    Take over your PC or someone else will.

  • Authentic Member
  • PipPipPipPipPip
  • 1,100 posts

Posted 21 June 2005 - 10:00 PM

Thsi one should do the job CAPTAIN, I found one of our board Admins who agreed to be my lab rat (thanks Dorothy). She had the same problem when running the script, My Computer wasn't showing. I modified it to also change the settings in the HKLM registry key instead of just HKCU and she could see My Computer then. Run the script, unloclk IE and show my computer. I'll reiterate the steps for changing the permissions. Go to Start > Control Panel > Internet Settings, click the security tab, click the my computer icon and click the "custom" button, in the dialog that comes up click the drop down near the bottom and choose medium and then click the reset button next to the menu's box and close all the dialogs with their ok buttons. Post back with the results.

Attached Files


Everyone gets specific instructions, disregard what you don't need.
I don't know your skill level.


"I would rather be bruised by the truth than caressed by lies."

The help you receive here is free.
If you can
please help keep us online by donating.

Posted Image

    Advertisements

Register to Remove


#32 CAPTAIN

CAPTAIN

    Authentic Member

  • Authentic Member
  • PipPip
  • 41 posts

Posted 22 June 2005 - 07:17 AM

That seemed to have done the trick. Everything is now working great. Thank you for all of you help.

#33 rand1038

rand1038

    Take over your PC or someone else will.

  • Authentic Member
  • PipPipPipPipPip
  • 1,100 posts

Posted 22 June 2005 - 07:40 AM

Your welcome CAPTAIN. :) After you get things updated you should try setting the My Computer zone back to high then run the script and lock IE and hide My Computer again. See if the apps now work. I would think that the manufacturers of the programs would know that Microsoft has set the Local Zone to disallow ActiveX and would correct their applications with updates so as not to use it. If a program still does not work then drop an email to their support and let them know about the problem as the safest setup for your computer is with no ActiveX allowed in the local zone.
Everyone gets specific instructions, disregard what you don't need.
I don't know your skill level.


"I would rather be bruised by the truth than caressed by lies."

The help you receive here is free.
If you can
please help keep us online by donating.

Posted Image

#34 CAPTAIN

CAPTAIN

    Authentic Member

  • Authentic Member
  • PipPip
  • 41 posts

Posted 22 June 2005 - 09:50 AM

Will do. Thanks again for your help.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users