Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Problems with my Internet Connection


  • Please log in to reply
1 reply to this topic

#1 hadesx

hadesx

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 16 May 2005 - 05:36 PM

Ok here's the deal, Everytime I connect to the internet my computer stop working, like
2-5 mins after I connect, but if I dont connect to the Internet my computer works fine,
what happen is that I can't open any executables at all, and any program I'm
currently using at that time, stops working, or my Windows Task Manager,
the only thing I can open after the same thing happen are my Start Menu and my Recycle
Bin... I really don't know what is happening... I have tried pretty much everything,
Spybot Search and Destroy, AD-Aware, Spyware Blaster, CWShredder, Microsoft Antispyware,
Norton Antivirus 2002 updated... and nothing... Well it found some Spywares Alexa related,
but I got rid of them and I still have the same problem, also found 1 Malware and 1 Virus,
But got rid of them also and I have the same problem...

And another BIG Issue is that I can't make my Windows Update to work, since I just formatted
my PC, I cant download SP2, I've tried the troubleshooting for my problem but everything is
allright but I can't make it work, it says something about to add BITS to a registry entry
but BITS is already there and to make something to work Automatic but is like that already...
I'm so desperated to fix this problem... any help is going to be truly appreciated. :)

Logfile of HijackThis v1.99.1
Scan saved at 12:46:09 PM, on 14-May-05
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\RUNDLL32.EXE
C:\Program Files\Microsoft AntiSpyware\gcasServ.exe
C:\PROGRA~1\NORTON~1\navapw32.exe
C:\Program Files\Microsoft AntiSpyware\gcasDtServ.exe
C:\Program Files\Norton AntiVirus\navapsvc.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\Documents and Settings\crono\Desktop\HijackThis.exe
C:\Program Files\Internet Explorer\iexplore.exe

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [gcasServ] "C:\Program Files\Microsoft AntiSpyware\gcasServ.exe"
O4 - HKLM\..\Run: [NAV Agent] C:\PROGRA~1\NORTON~1\navapw32.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupd...b?1115843390788
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai...all/xscan53.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{023C1398-2899-4FD4-B76A-3E368F84EEC1}: NameServer = 11.1.1.1,1.1.1.111
O17 - HKLM\System\CCS\Services\Tcpip\..\{C857D064-9712-4DE7-8839-393C266C9180}: NameServer = 22.2.2.2,222.2.2.22
O17 - HKLM\System\CCS\Services\Tcpip\..\{DB02E8B8-455C-411F-9030-F5150DBEBA81}: NameServer = 200.23.242.202 200.23.242.196
O17 - HKLM\System\CS1\Services\Tcpip\..\{023C1398-2899-4FD4-B76A-3E368F84EEC1}: NameServer = 11.1.1.1,1.1.1.111
O23 - Service: Norton AntiVirus Auto Protect Service (navapsvc) - Symantec Corporation - C:\Program Files\Norton AntiVirus\navapsvc.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\COMMON~1\SYMANT~1\SCRIPT~1\SBServ.exe

    Advertisements

Register to Remove


#2 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,173 posts

Posted 16 May 2005 - 05:51 PM

Hello hadesx, welcome to the TC.


I suggest you do this: Unless you know what they are and just these 3.

Run hijackthis. Hit None of the above, Click Do a System Scan Only. Put a Check in the box on the left side on these:

O17 - HKLM\System\CCS\Services\Tcpip\..\{023C1398-2899-4FD4-B76A-3E368F84EEC1}: NameServer = 11.1.1.1,1.1.1.111

O17 - HKLM\System\CCS\Services\Tcpip\..\{C857D064-9712-4DE7-8839-393C266C9180}: NameServer = 22.2.2.2,222.2.2.22

O17 - HKLM\System\CS1\Services\Tcpip\..\{023C1398-2899-4FD4-B76A-3E368F84EEC1}: NameServer = 11.1.1.1,1.1.1.111


Close ALL windows and browsers except HijackThis and click "Fix checked"

Reboot and let me know if this fixed it.
If you can't get to the internet at all now, restore those from the HJT backup.

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users