Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91699 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Ie Wants To Activate Active X Every Web Page.


  • Please log in to reply
2 replies to this topic

#1 intothis1

intothis1

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 24 March 2005 - 06:06 PM

Every single web page asks if I want to run active x controls. It doesn't matter if you say yes or no, it still asks on the next page. I thought I had this fixed when I downloaded win updates because it stopped, but it's doing it again, and I'm at a loss as to how to stop it. Any help would be appreciated. (Running Win XP)

    Advertisements

Register to Remove


#2 Guest_Bubbaleone_*

Guest_Bubbaleone_*
  • Guests

Posted 24 March 2005 - 07:11 PM

Keep in mind that pop-up blockers, antivirus software, and software firewalls can all make registry changes that directly affect Internet Explorer security settings. My suggestion is to do the simplest thing first (reset your Internet Options security settings to default) and see if that fixes the active X problem. (1) Click the "Tools" tab on your browser and select "Internet Options". (2) In the "Internet Options" dialog box click on the "Security" tab and you'll see four icons (Internet, Local intranet, Trusted sites, and Restricted sites). (3) Click on one icon to "highlight" it, click the "Default Level" button, then click the "Apply" button. Do this for all four icons. (4) When you're done, click on "OK" to apply the default settings and close the dialog box. If you continue to get the active X warning after you've rebooted, you'll probably need to adjust settings in your pop-up, antivirus, or firewall software. :)

#3 intothis1

intothis1

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 24 March 2005 - 07:19 PM

Well I feel kinda stupid for not thinking of that. That'll probably fix it. Thanks very much for the help! =)

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users