Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91865 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Computer Wont Renew Ip Address


  • Please log in to reply
10 replies to this topic

#1 a_magoo

a_magoo

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 27 January 2005 - 07:11 PM

I have had this problem for a while just decided I'd try to get it working. I have cable internet and cannot get one of the computers to work with it at all. It used to work fine and now it won't. I tried to go in and renew the IP address but for some reason the computer will not do this. Does anyone know how to fix this or what I might be doing wrong to get the thing set for cable? What seems weird to me is that it worked fine last year. I had it in my dorm for a while then took it home and used it on dial, I had no problems with either. Now it just won't do anything internet related.

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 27 January 2005 - 08:32 PM

On the server, go to control panel / network connections / right click on the connection that the computer in question is connected to. Click on properties...highlight "Internet Protocol (TCP/IP)" and click on the properites button below. Put a check in "Use the following IP address" and put in 192.168.0.1 as the IP address and when you click inside inside the "Subnet mask" it should automatically add 255.255.255.0 (if it doesnt add it) ... Then below that put a check in "Use the following DNS server address" The top one .. put in 4.2.2.0 and beneathe that put 4.2.2.1 Now click on the "Advanced" tab there at the bottom and then find were it says "Automatic metric" or "Interface Metric" set it to "Auto" if you have that option, if not put the number "1" in the field. Click Ok.... click ok again.. (it may take a bit after you click ok to set it self.. thats normal)... after it closes.. Reboot While that one is rebooting.. go to the computer in question and in Network settings, right click on the card that the server is connected to. Then click on properties and highlight "Internet Protocol (TCP/IP)" and then click on properties button below it. Put a check in "Use following IP address" and use this 192.168.0.5 Then when you click in the "Subnet Mask" field it should automatically add 255.255.255.0 (if not add it) Then directly below that were it says "Default Gateway" put in 192.168.0.1 Then below there again check to "Use the follwing DNS server address" using the exact same numbers as you did before... on the top 4.2.2.0 and below 4.2.2.1 Now click on advanced tab, look down at the "Metric" and make sure it is set to "auto" (depending on Operating System.. if its an older one like Windows 2000 and you dont have an option for "auto" then simply put the number "1" in the "metric" feild and do the same on the computer that you have as the server.. they have to match) Now at the top.. click on the "WINS" tab and then click "add".. add 192.168.0.1 and then click ok.. click ok again.. then click ok again.... Now to back to control panel and to internet settings and under the connections tab click on LAN settings (bottom of window) and make sure it is NOT checked to automatically detect settings. Then click apply/ok.. close everything out back to desktop and right click on "My Network Places" and click properties. then right click on the connection going to the server (the one you just set up) and click to "repair" ..Then Reboot that one.. That should take care of that :)

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#3 a_magoo

a_magoo

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 11 February 2005 - 12:18 AM

I haven't done this yet but am wondering something. Changing everything on the computer that works won't make it stop working or something will it. We need it for school so if I lose the internet on it, I'm screwed and can't get back on here for help. Just asking before I jack with it. Thanks Aron

#4 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 11 February 2005 - 05:28 AM

well, evidentally its not working? or am I missing something? I mean it has to be set up like that unless theres more that I dont know. Like are there only 2 computers on this network?

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#5 a_magoo

a_magoo

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 11 February 2005 - 09:31 AM

I'll give it a shot. Thanks for the help.

#6 talkobueno

talkobueno

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 09 April 2005 - 10:07 AM

hey i had the same problem as that guy, but i manually configured the ip addresses to the router's like you said and it works now. thanks

#7 drewp2

drewp2

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 23 May 2005 - 01:06 PM

Crow, maybe you can help me too. I bought a new laptop and out-of-the-box it can't grab my wireless access point. It says "limited or no connectivity" and the reason is "the network did not assign a network address to the computer". I have several machines with spotty success networking them...sometimes they work and sometimes no. The configuration is: * verizon modem to WAP with one Win2k server and one NT machine plugged in. * Three laptops accessing with wireless cards, 2 are win2k, one is xp pro. I just want all the machines to talk to each other (and the new machine on the network). In your solution above you described how to config the server...but i have no server, (the win2k server machine isn't acting like a server), so....wudda I do? Sorry to be such a dunce. I'm new to networking (but inherited some equipment from a failed startup). -d

#8 Gooders

Gooders

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 07 December 2009 - 07:11 PM

On the server, go to control panel / network connections / right click on the connection that the computer in question is connected to. Click on properties...highlight "Internet Protocol (TCP/IP)" and click on the properites button below. Put a check in "Use the following IP address" and put in 192.168.0.1 as the IP address and when you click inside inside the "Subnet mask" it should automatically add 255.255.255.0 (if it doesnt add it) ... Then below that put a check in "Use the following DNS server address" The top one .. put in 4.2.2.0 and beneathe that put 4.2.2.1 Now click on the "Advanced" tab there at the bottom and then find were it says "Automatic metric" or "Interface Metric" set it to "Auto" if you have that option, if not put the number "1" in the field. Click Ok.... click ok again.. (it may take a bit after you click ok to set it self.. thats normal)... after it closes.. Reboot
While that one is rebooting.. go to the computer in question and in Network settings, right click on the card that the server is connected to. Then click on properties and highlight "Internet Protocol (TCP/IP)" and then click on properties button below it. Put a check in "Use following IP address" and use this 192.168.0.5 Then when you click in the "Subnet Mask" field it should automatically add 255.255.255.0 (if not add it) Then directly below that were it says "Default Gateway" put in 192.168.0.1 Then below there again check to "Use the follwing DNS server address" using the exact same numbers as you did before... on the top 4.2.2.0 and below 4.2.2.1 Now click on advanced tab, look down at the "Metric" and make sure it is set to "auto" (depending on Operating System.. if its an older one like Windows 2000 and you dont have an option for "auto" then simply put the number "1" in the "metric" feild and do the same on the computer that you have as the server.. they have to match) Now at the top.. click on the "WINS" tab and then click "add".. add 192.168.0.1 and then click ok.. click ok again.. then click ok again.... Now to back to control panel and to internet settings and under the connections tab click on LAN settings (bottom of window) and make sure it is NOT checked to automatically detect settings. Then click apply/ok.. close everything out back to desktop and right click on "My Network Places" and click properties. then right click on the connection going to the server (the one you just set up) and click to "repair" ..Then Reboot that one..
That should take care of that :)


Hello, I'm hoping someone can help please. I've had same problem with my laptop not renewing IP address all of a sudden today (we have 2 laptops, 1 iPod touch and 1 desktop computer that uses the wireless -desktop computer has the main connection to wireless router).

I followed your instructions step by step, starting off with the desktop and then moving on to the laptop which has been giving me problems. Now...the laptop works again perfectly and is connected to internet. Problem is that after I rebooted the desktop computer it's now saying 'There is an IP address conflict with another system on the network' and won't let me login to undo everything. Does anyone know how I fix this? I'm in real trouble as about to move to France in 4 days and it appears I've now broken my parents' computer.

one thing that may help explain, is that to start off with I followed Crow's steps with my laptop first then desktop, before realising it should be the other way around - so undid it and followed the steps correctly. Another thing that may be a coincidence or maybe a cause is that just before I had limited or no connection problems I'd recently installed the new AVG 9.0 internet security software (since removed to try and fix this problem).

If anyone can help at all I'd really appreciate it.

Many thanks

#9 fieldevent

fieldevent

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 13 March 2011 - 03:17 AM

HElp Nordnet modem and cisco router Dell laptop that worked fine wireless and now has stopped... works oK via direct cable to router I have followed the threads and done everything people suggest ....incl winsock resets and clearing ARP cache etc etc and eventually nothing works however I put the IP address 192 eetc into the Defualt gateway and and IT CONNECTS! and works for about 5 seconds and then drops out again I have IP 192 168 59 1 Subnet 255 255 255 0 Default gateway 192 168 59 1 So anyone help me over the this last hurdle! What can I do to make it stick Much Appreciated Regards Peter

#10 terry1966

terry1966

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,986 posts

Posted 13 March 2011 - 01:11 PM

don't think your ip should be the same as the default gateway, so change that to 192.168.59.2 and see what happens. :popcorn:

#11 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 13 March 2011 - 01:32 PM

Hi FieldEvent, Which Cisco Router, for instance is it a linksys WRT54GS series or perhaps one of the newer such as WRT-400N, etc. ______________ You state that you are able to connect via Ethernet from Router to your machine, so the Modem and Router are already correctly set up. Your problem is now only with Wireless Connection? True? More than likely you have simply lost the SSID or Encryption Passphrase for the wireless connection to your computer. Using any Browser, go to your Router setup.htm page for me it is 192.168.1.1 but may be different for you (example: 192.168.2.1, or 192.168.59.1) only you would know. You will be required to enter the Router Name and Router PassWord to gain access. (hopefully you did in fact change the Router Name and Password, otherwise the Name is probably left Blank, and the Password is probably admin) Once into your Router Setup page... Select the "wireless"(tab) There you will find the Network Name (SSID) _________________ write it down on a piece of paper Next: Make sure that SSID Broadcast is marked "Enabled" Next: Select Wireless Security(sub-tab) (just to the right of Basic Wireless Settings tab) In Wireless Security, you should see Security Mode: Which should be WPA2 Personal Your Passphrase will appear in the second box below. If you have a newer Cisco Router, you will have two sections, setting up for G and for N Both should be set to WPA2 and "can" use the same PassPhrase. exit without making any changes.... You only went there to get the information and write it down on paper _______________________________________-- Now with your computer, Double-click on the Wireless Icon in the notification area (right side of your Task Bar) Available Networks should appear. Select yours (your SSID name) Enter your WPA2 PassPhrase You should then see the device connecting, and eventually show status of Connected. ______________________ Let us know how you the above works for you. *Note: if your computer is a Laptop, you may have an ON/OFF switch on the front leading edge of your case, usually on the left side. It will toggle left-and-right, turning on a green light when radio reception for wireless receiving is turned on.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users