Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91813 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Winxp Pro Probs


  • Please log in to reply
4 replies to this topic

#1 GDOGG

GDOGG

    Authentic Member

  • Authentic Member
  • PipPip
  • 53 posts
  • Interests:Building Cheap 1.5ghz and below computers and selling them to people that dont need a 3.0ghz Computer

Posted 02 January 2005 - 01:53 PM

Help just installed WinXP Pro on my master drive and I have a second drive az well with a lot of information on it but cannot access now because WinXP keeps saying that when I click on that drive that it needs to be formated but it already has ages ago. And then it did a scan disk which apparrently corrected a lot of lost links and other stuff, I cannot access it at all, I think that I may have lost all my music and other programmes. Anyone know of this problem. Im starting to hate computers after a 12 month affair. :rant2:

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 02 January 2005 - 05:43 PM

Probably need to uncompress your other drive. When you installed XP did you use NTFS files system?

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#3 GDOGG

GDOGG

    Authentic Member

  • Authentic Member
  • PipPip
  • 53 posts
  • Interests:Building Cheap 1.5ghz and below computers and selling them to people that dont need a 3.0ghz Computer

Posted 02 January 2005 - 06:14 PM

no formated the drive to fat32 same az the other one already was.

#4 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 02 January 2005 - 07:02 PM

hmm.. is there an OS on the other drive?

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#5 GDOGG

GDOGG

    Authentic Member

  • Authentic Member
  • PipPip
  • 53 posts
  • Interests:Building Cheap 1.5ghz and below computers and selling them to people that dont need a 3.0ghz Computer

Posted 02 January 2005 - 10:27 PM

there usesd to be a copy of XP on there as well but got rid of that a few days ago. And I have noticed that my second hard drive is now the "F" drive where once used to be the "D" drive with my two cd roms being "E" and "F"

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users