Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91735 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Processer Went To Rubbish


  • Please log in to reply
1 reply to this topic

#1 thatguy

thatguy

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 22 December 2004 - 10:36 AM

So I recently got a gigabye K7 triton socket A mother board to use with my Amd 2400+ XP and i was just randomly looking thru my computer and its saying i only have an amd 1800+ could this just be a random error? thanks

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 22 December 2004 - 03:51 PM

Sounds like you simply have it underclocked. It should be printed on the CPU itself though, take a look there and see what it says.

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users