Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91845 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

High Cpu Usuage


  • Please log in to reply
2 replies to this topic

#1 shajoe44

shajoe44

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 27 November 2004 - 01:41 PM

Why does my CPU usuage run near 100% when I am only surfing the net? It flutuates between 8% - 100% all the time. Thanks

    Advertisements

Register to Remove


#2 Guest_wizkid_*

Guest_wizkid_*
  • Guests

Posted 09 December 2004 - 12:33 AM

if you click on ctrl+alt+delete, you see all the proccesses, with proces uses so many cpu????? Niels

#3 st-clares

st-clares

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 30 December 2004 - 10:15 AM

I have occasionally experienced this problem. My problem was exploere.exe was running at 99-100%. Another forum suggested running HiJackThis. 3 nasties were deleted and I am hoping my problem has been solved.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users