Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91981 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Tom's Cleanall Utility


  • Please log in to reply
1 reply to this topic

#1 Guest_Shane Doan_*

Guest_Shane Doan_*
  • Guests

Posted 21 December 2003 - 08:51 AM

I have win98SE and downloaded Tom's CleanAll found here. I put it in my C:/ root directory and clicked on Cleanall.reg and it appeared in my recycle bin. When I select it, I get the message that it needs to be done in DOS mode and it will now go to that. I click continue and it shuts down and a balck screen is there. Nothing happens, for hours. What am I doing wrong? Feeling like an idiot here. Thanks for any help.

    Advertisements

Register to Remove


#2 Coyote

Coyote

    Emeritus-Expert

  • Authentic Member
  • PipPipPipPip
  • 979 posts

Posted 21 December 2003 - 10:15 AM

Try Fred Langa's and see if you get the same result, I have not had a computer fail with win98 from here so it has to be that your computer is not setup in the normal fashion or your "command" may be corrupt
Go forth and conquer your goals with the renewed spirit of Coyote and do not let small setbacks stop you from Your Dreams

Microsoft MVP 2006-2007


May your day be blessed by those you love and those you love be blessed by HIM ;-)

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users