Jump to content

Build Theme!
  • Infected?


Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92231 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Low On Virtual Memory

  • Please log in to reply
2 replies to this topic

#1 cadel


    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts
  • Interests:fishing, college sports, baseball cards

Posted 10 October 2004 - 10:38 PM

my computer has a pentium 4.. 1.8 Ghz processor and 256 PC800 RDRam and 40 GB hard drive......i play alot of games, but i thought my pc was big enough to handle it. i'm very confused. if anyone has any ideas please let me know..thanks :thumbup:


Register to Remove

#2 pwgib


    New Member

  • New Member
  • Pip
  • 5 posts

Posted 11 October 2004 - 12:13 AM

Assuming your operating system is WinXP 256MB of memory is not enough. 512MB is the "sweet spot" for WinXP up to whatever your board will support.

If you are getting a virtual memory error message that can be caused by a number of issues dependent on other variables. Post back with more information.

Edit: I see you are getting the Virtual Memory Error message.





Edited by pwgib, 11 October 2004 - 12:27 AM.

#3 Crow


    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 11 October 2004 - 01:36 AM

Rule of thumb here is Virtual Memory should be 2 x amount-of-ram (512 in your case). To set it.. go to control panel, click on system. Thenunder the advanced tab, click on the "settings" button in performance box, then again under the advanced tab, click on the "change" button. Now set the "Initial" to 2 and the "Maximum" to 512 then click on "set". Reboot... (2 x amount-of-ram is probably a little much if you have over 1gb of ram as I do. 1.5 x amount-of-ram for over 1gb)

Edited by Crow, 11 October 2004 - 01:39 AM.

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"

Related Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users