Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91819 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Opera 40


  • Please log in to reply
5 replies to this topic

#1 flashh4

flashh4

    Authentic Member

  • Authentic Member
  • PipPip
  • 202 posts
  • Interests:viet nam vet 66-68<br /> heavy equiptment operator

Posted 05 October 2016 - 03:12 PM

Hey gang, i have been using Opera 40 for a few weeks and i can't seem to get "Spell Check" to work ! This is what i have tried : Turn spell checking on or off
To enable or disable the spell checker, you can either:
Right-click a multi-line text entry field, and select or deselect "Check Spelling".
Go to Settings > Preferences > Advanced > Browsing and select or deselect "Check spelling".

This does not work, in fact there is no option after the Settings to follow >>> Preferences > Advanced > Browsing and select or deselect "Check spelling".

Anyone have any suggestions on how to get "Spell Check" to work ?? Or is because this is in Beta ?

This is really fast & no crashes like Fire Fox, or lagging ! It also uses less resources and everything in Task Manager than all the other browsers !!

Thanks
Chuck


    Advertisements

Register to Remove


#2 flashh4

flashh4

    Authentic Member

  • Authentic Member
  • PipPip
  • 202 posts
  • Interests:viet nam vet 66-68<br /> heavy equiptment operator

Posted 10 October 2016 - 10:13 AM

Does anyone use Opera 40 ??

 

Chuck



#3 wmorri

wmorri

    New Member

  • Authentic Member
  • Pip
  • 15 posts

Posted 10 October 2016 - 09:40 PM

Hi Chuck, 

 

It might be because it is in beta, but I doubt it. Have a look at the section of adding a dictionary from their help page. You might have to do that. If not then I would poke around the Opera forum and see if anyone else is having this problem. If not you might want to report a bug and let the developers know about it. 



#4 flashh4

flashh4

    Authentic Member

  • Authentic Member
  • PipPip
  • 202 posts
  • Interests:viet nam vet 66-68<br /> heavy equiptment operator

Posted 11 October 2016 - 11:09 AM

Thanks wmorri for response, thought about it being in "Beta" might be why, even deleted it & re-installed to no avail ! Tried everything on Opera site's help page, nothing ! Guess there isn't that many people using it !! I use FF and Edge but none are as fast as Opera & no lags like FF ! I will keep searching for an answer !!

 

Thanks

Chuck

 

For my friend LDTate, hope you are doing well old friend !!



#5 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 17 October 2016 - 09:49 AM

Doing fine, Chuck

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#6 notnats

notnats

    Authentic Member

  • Authentic Member
  • PipPip
  • 22 posts

Posted 12 November 2016 - 05:17 PM

Know this thread is nearly a month old but wondering where you got your copy of Opera? The stable version of Opera v.Opera 40.0.2308.54 was released on September 21, 2016. This was not a BETA version but the Stable version and then had two more updates, the final one, Opera 40.0.2308.90 was released on October 19th. None of these were BETA vesions, all were stable versions. The very latest stable version,  Opera v. 41.0.2353.56 was just released  this week on November 9th.

I've never had trouble with spell check so your problem might indeed be due to the fact you are using the BETA version.

 

Be sure you are not choosing the BETA version.

 

Link on their front page is for the stable version, Not the BETA version. Those are for developers and for those willing to test and report back to Opera.

 

http://www.opera.com/


Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users