Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91868 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

IE popups, shut them off


  • Please log in to reply
4 replies to this topic

#1 paultpa

paultpa

    Authentic Member

  • Authentic Member
  • PipPip
  • 219 posts

Posted 09 March 2016 - 09:35 AM

Tech:

 

How do I shut off the IE popups in Windows 7?  These are the ones that tell me every time I am entering or leaving a secure location.

 

 


    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 5,982 posts

Posted 10 March 2016 - 03:40 AM

Hi paultpa,

 

Usually the instructions for fixing the pop ups given by Ken over in the Virus and Spyware removal forum work a treat!

 

and the linked topic that he gave earlier gives some alternative ways (last few posts in the linked topic)

 

If none of these work then it's indicating some deeper seated problems with your operating system. :(

 

I took a look at your logs and your Win 7 set up has some unusual features..... your C:\Users folders has a sub directory/folder labelled  _ (underscore) and this is quite unusual, and you also seem to be running your system from an account named "Administrator" with all other accounts disabled and this is not how win 7 is usually set up...

 

There may be reasons why it is set up in this way.... did you or anyone else with access to your computer specify at any time (either deliberately or inadvertently) that this is the way you wanted it set up ?

 

Can you try this please as a temporary work around

 

1 Go to Control Panel>User Accounts and set up a new user account ,with administrative status (don't give it a password at this stage) and name it as something you can easily recognise... paultpa would be just fine.

 

2 Boot into this account paultpa and try internet Explorer and see if the situation has improved.... this may fix it (temporarily) if not then apply the instructions given by Ken and if necessary in his link (especially the last few posts in the linked topic) Please do this whilst still logged into this new account.

 

If this does the trick then it indicates that there maybe corruption in your existing User account and we will send you directions on how to make the fix permanent.

 

Don't be alarmed if you cannot access certain documents and data files, whilst logged in to this paultpa account, this is normal in this temporary fix.

Regards

paws


The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 paultpa

paultpa

    Authentic Member

  • Authentic Member
  • PipPip
  • 219 posts

Posted 10 March 2016 - 09:28 AM

Hello paws, and thanks for taking a whack at this.

 

The - is my answer when my new device asks for a name upon setup.  I never give names, I use a symbol that will be accepted. 

 

As for running from administrator....I was not aware of that and do not recall setting that in place.  I'm using a Getaway (Gateway) device and there's some files and setups they like to configure their way.  Maybe this is not the case with administrator but it's something to keep in mind as we go. 

 

Ken is excellent and I followed all his suggestions for removal of the IE popups but nothing I did matched with what he came up with.  We're both on Win 7 but get different responses when we click on the same thing.  I could not use his suggestions (regrettably).

 

So let's try yours.....stay tuned.



#4 paultpa

paultpa

    Authentic Member

  • Authentic Member
  • PipPip
  • 219 posts

Posted 10 March 2016 - 09:44 AM

paws.....

 

I opened control panel, went to Internet--Internet Options--Advanced---down to Security--next to the bottom last one, I unchecked the box that says "warn if changing between secure and not secure mode".  Hit apply.

 

Tested this with some new websites and the problem seems to be gone.

 

Whadya think?



#5 paws

paws

    Tech Team

  • Administrator
  • 5,982 posts

Posted 10 March 2016 - 01:37 PM

Hi paultpa,

 

Ok all understood and well done on getting rid of the popups

:thumbup:

That was interesting...

The default installation of Win 7 has the setting as you have now have it...

It looks therefore like someone or something switched it on... so you were getting the warning.

I wonder if a Windows update could have been responsible...stranger things have happened.

 

I would be inclined to watch the situation like a hawk, try it for a week or do and see how it goes.

 

As an "insurance" do check your back ups, make sure they include everything you need, are up to date and that you have good disc images that you can rely on and with several copies one of which at least should be kept offsite on removable media....

 

Regards

paws


The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users