Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91699 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Problem with driver for wireless network

10013 IP configuration driver

  • Please log in to reply
1 reply to this topic

#1 Mariajohanna

Mariajohanna

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 07 June 2014 - 07:52 AM

Hi,
I am not that familiar with my computer, so I will do my best to describe my problem well.

I have a Lenovo PC laptop with windows 7.

My first problem is that the computer doesn't want to connect to the internet. It is connected to the network, but cannot identify it. We have no problem to access the same network from any other computer.
When troubleshooting I get the message: There might be a problem with the driver for the Wireless Network Connection 2 adapter.
If I connect an Ethernet cable, I get exactly the same message for the local connection.

When trying to see the wireless properties of the network connection, I get the error message: Windows has encountered an error saving the wireless profile. Specific error: the system cannot find the file specified.

In Lenovo -internet connection, as I tried to reset internet connection, I got these details. The DHCP server on this network failed to respond to the request your system made for automatic IP address configuration. To force another request, click repair. (Which I did with no further luck)

Earlier today I found an error message 10013, wireless network connection doesn't have a valid IP configuration.

I ran the system file checker tool, which came up with nothing.

I tried several attempts to restore system to an earlier date, but I keep getting following message: System restore did not complete successfully. System restore could not access a file. This is probably because an anti virus program is running on the computer. Temporarily disable and retry. (Unspecified error 80070005)

I have Avast virus protection (pro version), which I turned off and I also turned off the Windows firewall, no result.

I am now really worried. It started running really slow last week. Day before yesterday internet would't connect, and I have ran out of ideas.
I would be so grateful for help!
Jo

    Advertisements

Register to Remove


#2 Blair

Blair

    SuperMember

  • Root Admin
  • 2,385 posts

Posted 17 June 2014 - 02:33 PM

Hi Jo,

 

:welcome:

 

Sorry for the slow response. Do you still need help with this issue?


Posted Image

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users