Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91813 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

IE Homepage controled by Google


  • Please log in to reply
1 reply to this topic

#1 jpeeler

jpeeler

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 18 March 2014 - 10:03 AM

For some reason, under Internet Options in IE, it always reverts back to WWW.Google.com as my homepage no matter how many times I change it to WWW.Bing.com. Because my wife and I both like bing, I have installed Firefox as a browser and have no problems with it. It always opens with Bing.  However, I still am concerned that I may have some type of spy or malware that is highjacking my IE Homepage.  For now, I just do not use it.

 

Can you provide assistance. Thanks for any help.

 

jpeeler


    Advertisements

Register to Remove


#2 8210GUY

8210GUY

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,284 posts
  • Interests:Hoping to die.

Posted 18 March 2014 - 11:32 AM

Well Google does not have such power to do that on it's own right, I suggest getting Malwarebytes (if you don't have it) and installing it, then fully update it (which it will ask to do as it's 1st job if freshly installed), then run a full scan just for peace of mind, if anything comes up then you will be best served in the Virus section, where the Pro's can instruct you on using various software to check and remove anything that should not be there.

 

But let's check the basic's before going down that road, you don't mention which OS you have so I assume that the problem system is running that which you list in your profile (but it doesn't mention if 32bit or 64bit) ?

So lets try the manual setting just to check, launch ie then go to the Bing homepage that you want to use, then click the cog icon near top right of the browser, 2nd from bottom is Internet Options, click on that to open a new window.

 

Now the new window should be showing the home page, set as google from what you have said, it is probably highlighted already going by mine, if so hit the Del (Delete) key to remove it, now click on the button that say's Use Current, now this is the important bit, you need to click the Apply button near the bottom right of the window, then click OK to close the window, now close the browser and open it again, what does it came back as ?

 

There are a few ways to do this, but if you have been trying those already without success, I figured it can't hurt to try a slightly different approach, try this and let us know how you get on, then we can go from there.


Braindead

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users