Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92790 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Installed Opera and laptop has been horrible since [Closed]


  • This topic is locked This topic is locked
2 replies to this topic

#1 debra_k

debra_k

    New Member

  • Authentic Member
  • Pip
  • 15 posts

Posted 10 October 2013 - 11:00 PM

Hi, I installed what I thought was a legitimate version of Opera a few days ago, and my laptop has been freezing randomly ever since. Can't even do ctrl alt del. I have to shut down and upon rebooting, I get the chkdsk screen. I let this do its thing, but still keep freezing. I have uninstalled Opera, and a couple of programs that seemed to come along with it, based on the dates. I can't seem to uninstall ilivid. I've run avira and malwarebytes. Avira found nothing, malware found two ad bots, but I still have this problem. I can't believe it's a coincidence. I have a Samsung r610 and Windows Vista sp2. I would appreciate any ideas or help.

    Advertisements

Register to Remove


#2 LDTate

LDTate

    Grand Poobah

  • Root Admin
  • 57,196 posts

Posted 16 October 2013 - 04:25 PM

Add both of these for FireFox if you use it.

AdBlock and NoScript
https://addons.mozil...n/adblock-plus/


Turn off browser add-ons


Internet Explorer

1.Select Tools | Manage Add-ons.
- A list of enabled add-ons will appear in the list on the right.
2.Highlight the add-on you wish to disable.
3.At the bottom of the window, click Disable.
4.Click OK.
5.Close all of your open Internet Explorer browser windows.
6.Restart your browser.


Mozilla Firefox
Firefox 4.0 and newer: Windows 2000, XP, Vista, and 7

1.Choose the menu option for your computer:
Select Tools | Add-ons or Extensions, depending on your version.
- The "Add-ons Manager" window opens.
2.Ensure that Extensions is selected.
3.Disable or uninstall any extensions found here.
4.Close and restart your browser.


Google Chrome

Operating systems:
- Windows XP, Vista, and 7
1.Click the wrench icon ( ) the select Settings.
2.At the bottom of the menu that appears, click Show Advanced Settings.
3.In the "Privacy" section, click Content settings.
4.Under "Plug-ins," select Block all.
Note: To customize permissions for specific websites, click Manage exceptions.
5.When you are done, close the "Options - Content Settings" tab or window:
- PC: Click OK to close the window.
6.Close and restart your browser.


Let me know how it's running now.

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#3 LDTate

LDTate

    Grand Poobah

  • Root Admin
  • 57,196 posts

Posted 27 October 2013 - 08:39 AM

Due to inactivity this topic will be closed.
If you need help please start a new thread.

New members follow the instructions here http://forums.whatth...ed_t106388.html and start a new topic

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users