Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91675 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

They Hid The Advanced Button On Me


  • Please log in to reply
No replies to this topic

#1 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 02 August 2003 - 02:42 AM

I found the advanced settings in BIOS, and I knew there was away to set the interupt request manualy. It can be set to auto (which it is) along with the option to share resources (which is set to "no"... now) yet I still show conflicting devices, I/O Port 0x00000000-0x00000CF7 PCI bus I/O Port 0x00000000-0x00000CF7 Direct memory access controller I/O Port 0x000003C0-0x000003DF ALi PCI to AGP Controller I/O Port 0x000003C0-0x000003DF ATI Technologies, Inc. 3D RAGE PRO AGP 2X Memory Address 0x80100000-0x820FFFFF ALi PCI to AGP Controller Memory Address 0x80100000-0x820FFFFF ATI Technologies, Inc. 3D RAGE PRO AGP 2X IRQ 9 Microsoft ACPI-Compliant System IRQ 9 ATI Technologies, Inc. 3D RAGE PRO AGP 2X Memory Address 0xA0000-0xBFFFF PCI bus Memory Address 0xA0000-0xBFFFF ALi PCI to AGP Controller Memory Address 0xA0000-0xBFFFF ATI Technologies, Inc. 3D RAGE PRO AGP 2X I/O Port 0x000003B0-0x000003BB ALi PCI to AGP Controller I/O Port 0x000003B0-0x000003BB ATI Technologies, Inc. 3D RAGE PRO AGP 2X I/O Port 0x00007000-0x00007FFF ALi PCI to AGP Controller I/O Port 0x00007000-0x00007FFF ATI Technologies, Inc. 3D RAGE PRO AGP 2X My graphics are ok, as far as look's, but they are very very choppy. I recently added a 19' monitor (settings 1600x1200--true color 32 bit @ 60Mhz) ... I know my video card lacks to say the least, but I almost positive I have everything configured properly and my computer still seems slow. I am wondering if the choppy graphics are just choppy graphics and that alone. It says I have no problem devices (aside from my networking card which I have disabled).... all my CODEX's are ok... I use "Fresh Diagnose" as well and it tells me that my processor does not support ACPI. these are the first few results of processor scan: Processor Info Processor ID x86 Family 6 Model 7 Stepping 3 Processor Version Level 6 Rev. 7.3 Freq 496 MHz Vendor Intel Vendor ID 0 Processor Architecture 0 Processor Count 1 Processor Level 6 Processor Revision 7.3 Processor OEM ID 0 Active Processor Processor #1 CPUID Available CPU ID Properties Family 6 Stepping 3 Model 7 Type ID 0 Sub Model Primary Features 36bit Page Size Extension (PSE36) Yes 64bit Architecture No 3D Now! Extensions No 3D Now! Enhanced Extensions No Advanced Configuration & Power Management (ACPI) No Advanced Programmable Interrupt Controller (APIC) No Built-In Co-Processor (FPU) Yes CLFLUSH Instruction No . Aside from the fact that I need a video card.. it bothers me about my CPU not supporting ACPI and I am worried about the conflicting devices...

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"

    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users