Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91911 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Couldn't open firefox


  • Please log in to reply
36 replies to this topic

#16 PattiChati

PattiChati

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 703 posts

Posted 17 August 2012 - 03:47 PM

I was able to get my programs to fit by changing the text size, so 1 down, 2,000 to go!!!!! ^_^

    Advertisements

Register to Remove


#17 PattiChati

PattiChati

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 703 posts

Posted 17 August 2012 - 07:25 PM

What should I do about all the url and Babylon you said to do - it scares me since I seem to making things worse. Howsabout you come here and fix my computer. Live near Michigan?

#18 PattiChati

PattiChati

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 703 posts

Posted 17 August 2012 - 07:34 PM

PAWS - you don't have to answer any questions now, I just need some reassurance that we can fix this. Have you ever had any computer so messed up. I restored to about 2 weeks ago, should I restore to a month ago. Restoring just made things worse I think.

#19 PattiChati

PattiChati

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 703 posts

Posted 17 August 2012 - 09:11 PM

Well, I got my pictures back in their folders and the documents in theirs. On the Bablylon, it popped up again trying to reinstall Firefox, so don't know what that means, but thought you ought to know. Well I am gong to bed, hope to hear from you tomorrow

#20 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 17 August 2012 - 09:40 PM

Patti, I am not surprised you added Chati after your name. The last 7 posts in a row are yours.

There's only so much we can do from a far, and you are absolutely all over the place. I don't know how anybody here is going to help you with your issues. Everybody has to be on the same page and you have to stop screwing with stuff and answer in a clear and consistent manner then wait for the next set of instructions.

Nobody here is going to be willing to help you if you aren't able to follow instructions and patiently wait between posts. Everytime you make a change you put everybody on different pages again and we have no idea what you are doing, what you are talking about, what you have changed, or what you are experiencing. If you are as concerned as you state that you are, and you are unable to wait while help is provided then you will be better off taking the computer to somebody that can do the job for you.

At this point there's been no clearly defined list of problems. And no way to actually understand what it is that you are talking about. To receive help on a problem, you will have to tell us exactly what you are clicking on, exactly what you are seeing - word for word - not what you think is happening, and exactly what your expectations are. And this has to be done, one at a time, for each problem. We can't see your computer and out of 50 million possibilities we have to narrow it down to 1 based only upon what you tell us.

The only thing so far that I have been able to pick up is that I think you have been messing with your personalization settings. The first thing you need to do is Reset Your Theme to Default or Restore Other Default Settings.

Now would you like to try again by telling us what problems you are experiencing? Telling us you fixed a problem and not telling us about what the problem was or what you did to fix it is worthless.

Edited by appleoddity, 17 August 2012 - 09:53 PM.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#21 PattiChati

PattiChati

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 703 posts

Posted 18 August 2012 - 07:42 AM

Well, I don't think insulting someone is a nice way of introducing yourself, but whatever! I said from the start I didn't know how this forum worked, it is not like others I have been on. May I ask who said I wasn't following instructions - we haven't really gotten into any yet. The only one I didn't do was the one about the URL and I wrote and said I didn't understand it, but I hadn't heard back yet. The only reason I've been giving you more posts is because I thought maybe they would shed more light of what is wrong. Also, I did provide a clearly designed list of problems had you looked at Post #16 I was told to give you the whole shebang at one time, So I should not try and work on my end also to figure it out? Just sit back and wait to hear from you. My "messing" with the personalization was to try and get the screen size smaller to fit on the screen. Now what would you like to me to do "reset my themes" or "reset other defaults". Which one? As I said I listed everything in post #16. Appleoddity, maybe you would rather not work on this thread. We don't already seem to like each other and we have a ways to go, so it is up to you. Thank you for your response

#22 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 18 August 2012 - 08:43 AM

Are you talking about this post #16?

I was able to get my programs to fit by changing the text size, so 1 down, 2,000 to go!!!!! ^_^


Did you read this post #9?

Hi PattiChati
If its a different problem or a different computer then its best to start a new topic.... However its also best to only deal with one thing at a time.... Get the first problem sorted out and then move on to the next.... otherwise if you start making system changes to correct one problem and at the same time make other system changes for a different problem then everone will end up confused.
Hope this helps
regards
paws


Maybe you were referring to post #10?

I have a Dell computer, windows 7 version 6.1 service pack 1 and Firefox 14.01
FIREFOX ERRORS RECEIVED
A connection has occurred.
Yahoo! Mail was unable to connect. Please reload the page or verify that your network connection is active.
Server not found, Firefox can't find the server at www.mozilla.org
Server not found
Firefox can't find the server at us.mg6.mail.yahoo.com.

Some of the problems that I am having are:
When I go to pictures, there are no pics there, just blank icons, I use to have pics. I do have them if I go to Windows Gallery
Takes very long to load, circle just goes around and around. I have cleaned cache, etc. Sometimes if I reboot it helps for awhile.
There are no longer any icons on desktop, they are still hidden on the side which I like, but none on the desktop which I want.
When writing an email, all the “emoticons”, format” “spam”, etc – all that stuff is just a black bar, not wordsl the regular size. The URL, file, edit are all reall tiny. I got the rest of the fonts everywhere else good.
When you send me an answer and it is from WINDOWS HELP TUTORIAL – where do you find those. Maybe I could find some answers and wouldn’t have to bother you. I try googling them, but no luck.
And lastly, how can I install more fonts on email. I saw where there are different fonts and they suggest just doing the shortcut since the whole font would take up too much room. When I receive emails from people there are all different fonts.

Now, this is what I was talking about, do we do all this in one fell swoop, or take one at a time – I really don’t understand your forum.


This is a rambling of stuff that provides no insight into what you are experiencing. People here do want to help you but you don't seem to understand that we aren't sitting in front of your computer.

In regards to the above post.

FIREFOX ERRORS RECEIVED
A connection has occurred.
Yahoo! Mail was unable to connect. Please reload the page or verify that your network connection is active.
Server not found, Firefox can't find the server at www.mozilla.org
Server not found
Firefox can't find the server at us.mg6.mail.yahoo.com.


When do you receive them? All the time? Just intermittenlty? What website are you trying to go to? Are you able to load some pages but not others? Does this message happen after clicking a particular link? Do you have the same problems in internet explorer?

Some of the problems that I am having are:

When I go to pictures, there are no pics there, just blank icons, I use to have pics. I do have them if I go to Windows Gallery
--- What pictures? What do you mean you go to pictures? You mean you click the start menu then Pictures and you see things listed but they are blank? What od they look like? Do you see folders listed in there? Do they have the right icons? Or is it just the files that you are not seeing thumbnails on? What the heck is Windows Gallery?

Takes very long to load, circle just goes around and around. I have cleaned cache, etc. Sometimes if I reboot it helps for awhile.
-- What takes a long time to load? Windows Gallery? What cache did you clean? How did you do that? Are you talking about yoru temporary internet files? I have no idea.

There are no longer any icons on desktop, they are still hidden on the side which I like, but none on the desktop which I want.
-- No icons on the desktop? Like your desktop is completely blank? What are you talking about "hidden on the side?" i look at the side of my screen and I don't have a darn thing on either side - they might be hiding but then I wouldn't be able to see them would I?

When writing an email, all the “emoticons”, format” “spam”, etc – all that stuff is just a black bar, not wordsl the regular size. The URL, file, edit are all reall tiny. I got the rest of the fonts everywhere else good.
-- Writing an email where? Are you doing this in firefox too? Maybe Outlook? Windows mail? Is it Yahoo mail? Or maybe AOL mail? Or hotmail? Maybe you should Take A Screenshot and attach it to your next post. Maybe you are referring to some smiley toolbar or something. I don't know.

When you send me an answer and it is from WINDOWS HELP TUTORIAL – where do you find those. Maybe I could find some answers and wouldn’t have to bother you. I try googling them, but no luck.
-- What is Windows help tutorial? Who sent you that? When did an answer come from there? I don't where you find those, because I have no idea what you are referring to. You googled what? Anwers to your questions? Solutions to your problems? What problems? I'm still not really sure.

And lastly, how can I install more fonts on email. I saw where there are different fonts and they suggest just doing the shortcut since the whole font would take up too much room. When I receive emails from people there are all different fonts.
-- Again, I don't even know where to start with this? Are we referring to Yahoo mail again? Are you using Firefox, internet explorer, Outlook? What? And who is suggesting you just use the shortcut? Shortcut to what? A font? I've never heard of a shortcut to a font. You choose font styles that are provided to you by the mail client you are using, and change color, size, font, etc When you get everything to look the way you want you click send.

To answer your direct and straightforward question - I sent you two links to get you well on your way to resetting things back to default to see if it helps. I suggest you read them. After performing the procedures suggested in the links please come back and tell us clearly what, if any, problems were resolved - specifically in regards to font sizes, pictures, etc. and what problems you are still experiencing in clear detail.

Its OK if we don't have the same terminology for items. That we can work through. But don't talk to us like we understand Patti speak - because what you are saying is about as clear as mud. You have to take your own interpretation of things out of the way and form a picture of what it is you are doing and seeing in our minds. If that means you start with "I press the power button to turn my computer on..." then that's what it takes.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#23 Lee

Lee

    Occasional Tech

  • Visiting Tech
  • PipPipPipPipPip
  • 2,534 posts

Posted 18 August 2012 - 01:30 PM

Appleoddity was not being personal PattiChatti, just light-heartedly trying to explain how the forum works and how we resolve PC problems from afar :)


May I ask who said I wasn't following instructions - we haven't really gotten into any yet.

Lets back up to here, the thread where you first started posting on these problems. It seems a lot of your PC issues are a continuation from that post.

Maybe you missed my instructions, they looked too hard, you lost your way back to that thread or just decided your PC problem was in the wrong forum section?

If you are seeking instructions, here they are again as we need an overview of your PC in language we easily understand (PC speak). No offense intended :thumbup:

Lets run a test and take a look at what is happening on your PC. It is safe, free, takes only a few minutes and will assist us in spoting possible problems or conflicts.

PC Pitstop 'OVERDRIVE' for XP, Vista and W7
For XP only, start at step 4

OverDrive is Fast, Comprehensive, and Free.
In just a few minutes, OverDrive creates an extensive report of your PC's performance, security, software, drivers, and more. In order to receive the full benefit and display the full Results of OverDrive, use Internet Explorer.

Note: Vista/Windows 7 users with UAC must first Right-click IE - Select "Run as Administrator"

1) Close all instances of Internet Explorer and any other open programs.
2) Click on Vista or W7 Start
3) Right-Click on Internet Explorer and choose "Run as Administrator"
This will give your machine full privilege to take advantage of all the features of PCPitstop's OverDrive full test.

4) Navigate to PC Pitstop's Overdrive ( http://www.pcpitstop.com/betapit/ ) using Internet Explorer and click on "Create free account".
5) Register and accept the necessary active-X needed to run "Overdrive".
6) Run PC Pitstop Overdrive.
7) Post the URL link here from the address bar which will allow us to view your results. No personal information or serial numbers etc. will be shown. You and your PC remain anonymous.

Caution: During the testing of your PCs Video Adapter, a variety of patterns, shapes, colors and text are “flashed” onto the users monitor screen. In the many thousands of daily uses of the PCPitstop full test over several years, two individuals who suffer epilepsy experienced discomfort and temporary dizziness when viewing the flashing patterns. If you know that you are susceptible to photo driven seizure, please look away from your screen during the Video Adapter testing sequence.

Note: PCPitstop is a free service, but like many free services and programs, it is supported by various paid products and we do not necessarily support their use.

Cheers,
Lee


We will start again here with the above instructions (all things considered, a good place to start) and not move on until they are achieved, OK? One little step at a time overcomes the distance.

The above simple test will provide us with a basic understanding of your PCs situation. If there is any part of the instructions you no not understand, don't ignore them or move on and create a new thread with a slightly different take on the problem, just let us know exactly what it is you don't understand (please avoid generalizations) and we can give you instructions on how to deal with it.

Here is an example of what we need you to supply: http://www.pcpitstop...;report=Summary
Post the URL of your "overdrive" test results in your next post. The above is the URL and results of someone else's "overdrive" test.


Cheers,
Lee

Edited by Lee, 18 August 2012 - 01:49 PM.

The free advice, opinions and sentiments expressed here are mine only, so you can safely assume I have no software or OS company patrons or any other benefactors when I post in this forum.


#24 PattiChati

PattiChati

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 703 posts

Posted 18 August 2012 - 04:22 PM

http://pcpitstop.com...?conid=25028964

It asked for my download and upload speeds. I had them written down from before and DL - 21.53; UP - 2.82; but that didn't figure with the numbers I was allowed to choose from.
Thank you. That was a scary program, thanks for the warning - I suffer from a severe panic disorder and I did have to look away.

#25 PattiChati

PattiChati

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 703 posts

Posted 18 August 2012 - 09:07 PM

appleoddity - I truly don't understand your lightheartedness as Lee called it, so I don't know how to take it. I try to explain the best I know how, I am not good at this......but.I probably didn't have to tell you that, did I? I read your post to me several times and I really don't know how to explain things further to you. I said in the long post I used Firefox, Yahoo mail, OS. I am not sure how to connect with you. I looked at your profile and you seem like a nice, kind person who likes to help people. Like the hat too :D So I think we just don't understand each other. I value your help, so I think it would be easier if I could send you screenshots of what I am talking about. I have sent screenshots before on other forums, but looking at this forum, not sure how to send one. Would you mind explaining how to do it?

Edited by PattiChati, 18 August 2012 - 09:11 PM.

    Advertisements

Register to Remove


#26 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 18 August 2012 - 10:17 PM

Hello Patti. I reviewed the PCPitStop check up that you provided. Overall, your system looks to be in great shape. I don't see anything there that stands out to me. So, we must be dealing with a couple of minor issues, misconfigurations, or corrupt files, etc. What we need to do is break these problems down into their components and find the lowest common denominator. We can take on each problem one at a time.

First, in regards to your question about posting screenshots. Previously I provided a link with brief instructions how to take a screenshot. Based on your last reply I assume you are mostly familiar with the process and can figure out how to get a screenshot saved into a picture file. If you have questions about that process or problems please ask. Next, there are two methods of "replying" in this forum. At the bottom of the thread, you have two options: Fast Reply, and Add Reply. Please use the Add Reply option as this provides you more options, and the ability to attach files. Once the reply window opens, where you can type your message to us, look down below it a couple of inches and on the right side and you will see a dropdown box that says "Manage Current Attachments," and directly below that a Browse, and Upload button. At the very least, you need to "Browse" to the picture files you created (the screenshots) and "Upload" them, one at a time, to the forum. Complete your message and post your reply to the forum. We will be able to open those attachments and see your screenshots. You can go one step further, if you would like, and embed the photos you upload within your post by using the Manage Current Attachments dropdown box and inserting the attachment into your post whereever you would like it. That way you can explain each picture, etc. and we will also be able to see it while reading your post rather than having to download the attachment to see the picture.

Now, the best I can tell from your previous posts you are having some font, text size, or color issues. I previously posted a link to reset your Windows 7 theme to defaults. To get back to square one - you need to do that. This will hopefully undo any tweaking you were doing with fonts, colors, sizes, etc. This should restore your overall windows settings back to a normal appearance.

I also get that you appear to be having trouble with Firefox. But, you have not indicated if you use Internet Explorer at all, and if you have tried these same websites in Internet Explorer? We need to know if the problem persists in Internet Explorer, or if it is just Firefox having the issue. If it is just firefox giving you trouble, the first thing to try is to completely uninstall and reinstall the software. That is found here: http://support.mozil...m-your-computer

If you click the link and get a blank page, click the back button. I don't know what is wrong with Mozilla's website but this happened to me on two different computers. Be sure to follow through with the instructions on removing user data and settings. Yes, I know, it will delete your bookmarks - you can back them up first if you follow the other links in the mozilla instructions - but this is the most important part of uninstalling and then reinstalling Firefox cleanly. Next, download a fresh copy of Firefox and reinstall it. You can then see if the problem persists and let us know.

Next, you talked about blank icons in your pictures folder. I am assuming that you are missing your thumbnails. There are multiple reasons this can happen and this is what you need to do:
1) Check your folder view options are correct: http://www.sevenforu...le-disable.html
2) Make sure Windows Photo Viewer is set as the default program for everything it can handle: http://www.sevenforu...sociations.html

Lastly, you mentioned something about your desktop being blank. I wasn't really clear what you were describing here, but make sure the option to show desktop icons is selected: http://www.sevenforu...-hide-show.html

Any further problems, or information you need to provide, please back up with a couple of screenshots.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#27 PattiChati

PattiChati

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 703 posts

Posted 19 August 2012 - 10:13 AM

Hi - Ok, tried to do everything on your list. I set everything back to default, however my mail still looks the same. Also, it put WordPad as default and I use Microsoft Word. I cannot figure out how to get that back.[ Also my mail page didn't change back to normal. This is what it looks like. Yeah, I picked those colors, I like them Mail_page.PNG I always use FF, but I check IE and it has the same problems as FF. I didn't reinstall FF because I didn't know if I was still supposed to. The thing that scares me is I have over 100 bookmarks, I have tried backing them up before and when I go to put them back, it didn't work. It was so long ago, I don't even remember any of the specifics. Sorry! I don't know how, but just by clicking on different view option in the Picture folder, the pics came back. I also got my icons back on my desktop, and I am sorry, but I don't remember, I just clicked a different view button. I don't know where or how. In your previous post where I asked how you get to the Windows Help -this is what I meant Capture.PNG Also you wondered where I got the info about getting a new font and using the shortcut, one of these screenshots shows it. Thank you and I hope this helps you. I might not have all the screenshots in the right place, but I will get better at that. Thanks. Patti

Attached Thumbnails

  • Capture_font_ssettings.PNG

Edited by PattiChati, 19 August 2012 - 10:16 AM.


#28 PattiChati

PattiChati

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 703 posts

Posted 19 August 2012 - 10:22 AM

I forgot to answer one more of your questions. I can't get back to my mail page it always takes me back here: Ugly little critter at that!!! Capture_Babylon_Search.PNG

Edited by PattiChati, 19 August 2012 - 10:23 AM.


#29 PattiChati

PattiChati

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 703 posts

Posted 21 August 2012 - 11:10 AM

I cannot get rid of Babylon search engine, should I go to the section of these forums to malware, viruses and post that question there, or keep everything here. I have tried what Lee suggested many posts ago and it didn't work.

#30 Lee

Lee

    Occasional Tech

  • Visiting Tech
  • PipPipPipPipPip
  • 2,534 posts

Posted 21 August 2012 - 12:44 PM

After some googling, Babylon search engine is starting to sound like melware. There seems to be no positive (100%) removal advice.

Try these two suggestions and if neither work, Babylon gets a "malicious" badge!

In Firefox, Click the search engine dropdown on the upper right, select 'Manage Search Engines and remove from the list.

In Firefox, go to Tools -> Addons and make sure it is not listed in “Extensions” or “Plugins”. If it is, left click on it and chose “Disable”, then “remove”.

You must restart your browser for the changes to take effect.

Cheers,
Lee

The free advice, opinions and sentiments expressed here are mine only, so you can safely assume I have no software or OS company patrons or any other benefactors when I post in this forum.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users