Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91702 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Avoiding Messenger 2009 forced upgrade?


  • Please log in to reply
10 replies to this topic

#1 Somethingsimple

Somethingsimple

    Authentic Member

  • Authentic Member
  • PipPip
  • 60 posts

Posted 15 July 2012 - 06:42 PM

I really don't want to upgrade to 2011,and I've already tried using alternatives to WLM (PIgdin, Trillian and Digsby were lacking, AMSN gave me an adware advertisement virus).
I've already tried using Messenger Reviver,but it didn't work and gave "error code:80040154" after trying to sign in.
I restarted my laptop,uninstalled/reinstalled WLM 2009,etc.

    Advertisements

Register to Remove


#2 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 16 July 2012 - 10:45 AM

Please help me understand your situation and intended task.

Have you already accepted version 2011 and wish to revert to 2009?

If you haven't yet allowed the upgrade, and wish to prevent the annoying MS prompts to upgrade, there is a reasonably well written work-around solution posted at:
Microsoft Answers: http://answers.micro...75-3b9ec46c3c0e

Note: Maker sure WL Messenger is not running.

1. Go to Start and type Messenger on the Search Bar.
2. If you see the program on the Start Menu, right-click Messenger and then left-click Properties.
3. On the Properties window, go to Compatibility tab.
4. Tick Run this program in compatibility mode for:.
5. Click the drop-down menu and select Windows XP (Service Pack 3)..
6. Click Apply.
7. Click OK.
8. Restart your computer.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#3 Somethingsimple

Somethingsimple

    Authentic Member

  • Authentic Member
  • PipPip
  • 60 posts

Posted 18 July 2012 - 11:55 PM

I uninstalled 2009. I then installed 2011.
After not liking it,I uninstalled 2011 and reinstalled 2009.
And for some reason I don't have the option to use Service Pack 3...
Posted Image

#4 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 19 July 2012 - 04:31 AM

You may select XP (Service Pack 2) Windows Live Messenger 2009 still may not work. therefore move on to the next step You may also benefit from reducing Hardware Acceleration. Here's how: Right-Click on any empty space on your Desktop Select - Screen Resolution (might read Change Resolution) Select - Advanced Settings Select - Trouble-Shooting Adjust Hardware Acceleration by moving the "slider" toward the Left (in most cases move slider to 3rd setting mark from the left) It is "possible" that your graphics adapter does not have a "slide bar" displayed in the "Trouble-Shooting" panel as instructed above. (If not, please let us know. There might be another way to get at it.) Hopefully, Selecting XP (Service Pack 2) and Reducing Hardware Acceleration will do the trick. Keep us posted.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#5 Somethingsimple

Somethingsimple

    Authentic Member

  • Authentic Member
  • PipPip
  • 60 posts

Posted 19 July 2012 - 10:39 AM

I couldn't do that either
Posted Image

#6 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 19 July 2012 - 11:55 AM

Have you tried running in compatibility mode by selecting XP (Service Pack 2) ? What result?
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#7 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 19 July 2012 - 11:58 AM

Another Question: Did you previously have WLM 2009 installed and working fine of this same Windows 7 machine?
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#8 Somethingsimple

Somethingsimple

    Authentic Member

  • Authentic Member
  • PipPip
  • 60 posts

Posted 19 July 2012 - 02:56 PM

1. I still got the error code when I ran it under sp2. 2. Yes.

#9 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 19 July 2012 - 03:07 PM

Darn! That make this problem a bit more difficult. I'll need some time to study. Or, perhaps another of our Techs will have a contribution to offer.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#10 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,781 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 19 July 2012 - 07:12 PM

How about Manually Uninstall Windows Live Messenger

Then reboot and reinstall WLM 2009. If no joy then I learning to use WLM 2011 may be your only option.

Rich

Artificial intelligence is no match for natural stupidity.


#11 Somethingsimple

Somethingsimple

    Authentic Member

  • Authentic Member
  • PipPip
  • 60 posts

Posted 19 July 2012 - 11:01 PM

Well that didn't work either. Is there seriously no other way to make it work?

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users