Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91632 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Connection Times out!


  • Please log in to reply
26 replies to this topic

#16 Lewg

Lewg

    Silver Member

  • Authentic Member
  • PipPipPip
  • 369 posts

Posted 07 December 2011 - 11:23 AM

My PC has been running great for a couple days bypassing the Belkin Router.......This AM I used the Ethernet cable that was connected to the computer to the router and plugged it into the modem and wa la. No connection to the net......I swapped it out and used the other Ethernet cable in the wireless connection and it made a good connection. So it looks as if I have a bad Ethernet cable that was run from the computer to the router....I'll make another post after a pick up new Ethernet cable.... :)

Edited by Lewg, 07 December 2011 - 11:24 AM.

    Advertisements

Register to Remove


#17 Lewg

Lewg

    Silver Member

  • Authentic Member
  • PipPipPip
  • 369 posts

Posted 14 December 2011 - 10:32 PM

Crapola! New Ethernet cable from pc to router and pc connection still times out ...... :pullhair: Bypassing Router now, and connecting only with modem connected to PC using the new Ethernet cable. My Ethernet cables connections are one from PC to Router, and a one cable from the Router to the Modem.

Edited by Lewg, 14 December 2011 - 10:35 PM.


#18 Lewg

Lewg

    Silver Member

  • Authentic Member
  • PipPipPip
  • 369 posts

Posted 20 December 2011 - 09:02 PM

Update! My neighbor at one time had DSL with ATT. I asked if I could use the Modem he had, which is the same moidel as the one I have. I was wanting to rule out my modem that might be causing problems. I know my modem worked perfectly bypassing the Belkin router, but I just wanted to make sure it was not causing problems. I made all the connections using my neighbors unit without any power connected to the modem or router. I established power to the modem first, then booted up the computer, and then powered up the router.....I was able to reach the net wiltout a problem ......Now, after I logged off my PC and later logging back on, I was not able to make a connection to the net, the Destop timed out. This is what's strange, ..My Laptop can go wireless to the net without a problem with either modem. After I use the Laptop to reach the net, my Desktop will work perfectly a minute later. If I shut down the Laptop and log off the Desktop and log back on the desktop, I cannot make a connection to the net.....If I turn on the Laptop the Desktop works great.......So as long as the wireless Laptop is on the Desktop works great....... :pullhair: I might add when typing this reply, I tried to submit, but I could not upload my message due to the connection timed out.....I had to arrow back and try to submit again and it uploaded without a problem.... the second time.......

Edited by Lewg, 20 December 2011 - 09:03 PM.


#19 Lewg

Lewg

    Silver Member

  • Authentic Member
  • PipPipPip
  • 369 posts

Posted 23 December 2011 - 08:17 AM

This is a part of the Diagnosis log that was in red where my browser did not connect. warn FTP (Passive): Error 12031 connecting to ftp.microsoft.com: The connection with the server was reset warn HTTP: Error 12029 connecting to www.microsoft.com: A connection with the server could not be established warn FTP (Active): Error 12031 connecting to ftp.microsoft.com: The connection with the server was reset warn HTTPS: Error 12029 connecting to www.passport.net: A connection with the server could not be established warn HTTPS: Error 12029 connecting to www.microsoft.com: A connection with the server could not be established warn HTTP: Error 12029 connecting to www.hotmail.com: A connection with the server could not be established error Could not make an HTTP connection. error Could not make an HTTPS connection. error Could not make an FTP connection.

#20 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 27 December 2011 - 10:34 PM

Hi Lewg. I don't seem to get many updates from the forum a lot of times. I had no idea any of this was being posted. Its been so long, after reading through the thread a bit, I'm pretty confused. :) Have you contacted your ISP and discussed if you have the modem is "bridge" mode, or "router" mode? The difference is if you have it in "router" mode, it will handle the PPPoE connection which is a special type of connection that DSL uses. It requires a username and password to initiate the connection. If the modem is in router mode, the username and password is programmed into the modem and it handles the establishment of the PPPoE connection so that you get an always on connection. If the modem is in bridge mode, then the PPPoE connection has to be established by your Belkin router. This means you would have to login to the router, set your WAN/Internet connection type to PPPoE and enter your username and password so that the Belkin router can establish the internet connection and keep it active. Either one is fine, as long as it is configured properly. But, it almost sounds like you may have your modem is bridge mode, and/or you have some ISP software on your laptop computer that has established the PPPoE connection for you, which would not allow for sharing the internet connection properly between multiple computers. And, if the laptop is turned off, it would shut down the internet on other computers after a period of time. I would suggest that you check your WAN/Internet configuration in the Belkin router. See if it is DHCP, or PPPoE. Depending on that, the modem will have to be configured accordingly. If the Belkin router is DHCP, the modem needs to be in router mode and configured with your username and password. If the Belkin router is in PPPoE mode, your username and password will need to be entered into the Belkin router, and the modem will need to be put into bridge mode. Both of which your ISP should be able to assist you with. Maybe there is just some kind of mixup there.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#21 Lewg

Lewg

    Silver Member

  • Authentic Member
  • PipPipPip
  • 369 posts

Posted 28 December 2011 - 09:02 AM

OK, I will check on that ASAP.. Thanks!.

#22 Lewg

Lewg

    Silver Member

  • Authentic Member
  • PipPipPip
  • 369 posts

Posted 28 December 2011 - 03:17 PM

I went to the Bellsouth FastAccess Internet Service page and the configure connection section. It shows this: VPI 8 VCI / 35 Protocol PPPoE User ID Example: username@bellsouth.net Password Provided by your ISP. Confirm Password Static IP Address Primary DNS Server IP Gateway Secondary DNS Server Connection Type On-Demand I went to the Belkin Router setup and selected PPPoE and listed my email address and the ISP's password which cannot be ever be changed. I saved the info after the router applied changes it shows disconnected. I changed to Dynamic from PPPoE and the router after applying changes shows connected........With this Dynamic setup it has allowed me to reach the net. I am going to leave the Router setup in the Dynamic setting and see what happens for a day or so......So far no Browser timeouts! In my Local Internet properties (TCP/IP) I have it set to obtain an IP address and the DNS server automatically

#23 Lewg

Lewg

    Silver Member

  • Authentic Member
  • PipPipPip
  • 369 posts

Posted 30 December 2011 - 10:23 AM

No luck with that setup.....Finally got the Bellsouth.net DSL site set to Bridge connection. It was set on PPPoE. Modem configed now, and Router set to PPPoE. Local area Networks still set to Obtain IP address and DNS server automatically. So far so good on pinging google.com, yahoo.com, Hopefully these time outs will stop now that it's configed properly.....We will see!

#24 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 30 December 2011 - 10:39 AM

Good job Lewg. You discovered and configured both scenarios I explained. Although, either one should work. But, it doesn't hurt to try what you did. I prefer to have the router do the PPPoE connection which is how you have it setup now. Give it a shot, lets see what happens. Sometimes, in the router's configuration, this is a setting for a keep-alive on the WAN settings page where you configured the PPPoE. It will determine if the router should keep the connection alive all the time, or if it should just connect on demand (when a computer tries to use it). I always keep it alive all the time.

Edited by appleoddity, 30 December 2011 - 10:41 AM.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#25 Lewg

Lewg

    Silver Member

  • Authentic Member
  • PipPipPip
  • 369 posts

Posted 31 December 2011 - 07:49 AM

You know what's funny. Some of these people working for company's in Tech support should be flipping burgers. The other day on the phone with ATT's Tech support, the company I pay plenty for phone and Internet service didn't know much. My question to her was, "Can you tell if my Moden is Bridged". Her answer, "Bridged,I don't know what that is". Anyway, my PC is working great now. Thanks for your help and Happy New year to all the folks at WTT. :)

    Advertisements

Register to Remove


#26 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 31 December 2011 - 11:10 AM

Well, thanks. But, we'll see how that works over time. Hopefully well. Level 1 techs usually know what bridged mode is, but they are not allowed to tell you how to change it or do it for you. That is reserved for level 2. If you ever want them to assist you in switching bridge mode, you must request to be sent directly to level 2.

Edited by appleoddity, 31 December 2011 - 11:11 AM.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#27 Lewg

Lewg

    Silver Member

  • Authentic Member
  • PipPipPip
  • 369 posts

Posted 03 January 2012 - 08:55 AM

The Desktop is still making quick connections to the net. All seems to be in good order since Bridging the modem..... :thumbup:..

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users