Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91733 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

size of window


  • Please log in to reply
11 replies to this topic

#1 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,791 posts
  • Interests:Grandchildren, puttering, pc.

Posted 14 December 2010 - 11:13 AM

MSIE 8, 32 + 64 bit open a window that should be the small box(upper right corner). It seems explorer has confused the large and small boxes. I have tried to drag the sides and top to the edge of the screen and click exit but it does not solve the problem. I have also reset the explorer. Firefox opens as it should so I suspect there is something wrong with explorer. I was thinking of uninstalling it from Win 7 and installing MSIE 9 although it is beta. Advice appreciated.

    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 5,949 posts

Posted 14 December 2010 - 12:57 PM

Hi Sorry to hear of the size problem in IE, Before you go to the trouble of uninstalling and then using a Beta you could try this: 1 Make sure you have only one window open in IE and no other applications with an open window 2 Resize the IE window manually by dragging out the window to the size you want (do not use the Maximise box in the top right corner of the window) 3 Hold down the Ctrl key and X out of the window 4 Try to open IE again and see if this has done the trick if still no joy then: 5 Repeat step1 and 2 above 6 Hold down the Shift key and X out 7 Try to open IE and see if this has done the trick if still no joy then follow the above steps but this time whilst holding down the Ctrl key go to the file menu and click on close and then exit see how you go Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,791 posts
  • Interests:Grandchildren, puttering, pc.

Posted 15 December 2010 - 08:37 AM

I went to 'manage addons' and there were none there. Is this because I reset the explorer? I also do not have Explorer 32 per se, in startup, just the icon. There is Explorer 64 in writing but not Explorer 32. When I open explorer, it is a half page. I have tried stretching then holding ctrl + shift at different times while I click 'exit' to no avail. Only the double box will give the full page.

#4 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,791 posts
  • Interests:Grandchildren, puttering, pc.

Posted 15 December 2010 - 09:53 AM

I ran an image recovery with Acronis and updated everything. All seems to run well so far. I tried a system restore for two dates but got the error message that is was not successful -0xc0000022. If you remember I received this machine with system restore turned off and then moved the button to restore all. I also moved the slider to obatin room for points. Thank you for the continued support.

#5 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,791 posts
  • Interests:Grandchildren, puttering, pc.

Posted 15 December 2010 - 10:13 AM

I made an error in reporting that all was well as the boxes are still interchanged. I disabled all addons and the problem persists. Is it functionally ok to keep it this way or does this indicate a problem?

#6 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,791 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 15 December 2010 - 06:53 PM

Let me see if I understand what you are saying. When you open IE, the area next to the red X at top right is a single box (meaning maximize) but the window is already maximized or the other way around, you see the double boxes but the window is not maximized. In either case, when you click on that area the opposite of what you would expect happens? Click on single box - screen goes to window (not maximized) mode. Click on double boxes, window goes to maximized mode.

Rich

Artificial intelligence is no match for natural stupidity.


#7 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,791 posts
  • Interests:Grandchildren, puttering, pc.

Posted 16 December 2010 - 09:47 AM

You are correct that the boxes are backwards, i.e., one box = small screen and two boxes =big screen. I have tried stretching with the mouse while holding ctrl then again with shift and closing with exit. Perhaps my best solution would be to wait it out and install M.S. 9 when it is no longer Beta, whenever that will be.

#8 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,791 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 16 December 2010 - 08:12 PM

If you right click on the IE icon and select Properties, what is the Run field set to?

Normal window
Minimized
Maximized

Normal window is the default and what it should be set to. If it is, try the other settings, see if you can force it back in sync.

Rich

Artificial intelligence is no match for natural stupidity.


#9 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,791 posts
  • Interests:Grandchildren, puttering, pc.

Posted 17 December 2010 - 08:54 AM

I tried to force it and rebooted but it still is backwards. Firefox has a problem in that when I click on either box the page stays full and just jumps. I did a full disk check. I ran a Norton full scan and each was ok.

#10 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,791 posts
  • Interests:Grandchildren, puttering, pc.

Posted 17 December 2010 - 09:35 AM

I just ran sfc /scannow and it also was fine.

#11 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,791 posts
  • Interests:Grandchildren, puttering, pc.

Posted 17 December 2010 - 04:08 PM

If you right click on the IE icon and select Properties, what is the Run field set to?

Normal window
Minimized
Maximized

Normal window is the default and what it should be set to. If it is, try the other settings, see if you can force it back in sync.




>>I kept on resetting the procedure you mentioned and finally the squares in the corner are as they should be. Thank you

#12 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,791 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 17 December 2010 - 08:43 PM

Makes you wonder how it ever got out of sync! Glad it's straight now.

Rich

Artificial intelligence is no match for natural stupidity.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users