Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91911 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Opera


  • Please log in to reply
5 replies to this topic

#1 gbsk

gbsk

    Silver Member

  • Authentic Member
  • PipPipPip
  • 266 posts

Posted 03 October 2010 - 07:42 PM

I mainly use Opera. For the past 3 weeks, most of the time, it has no address bar. I navigate by using Google when I do have a tool bar, which I do not have most of the time. I checked "view" and the address bar is checked so it should be on. I asked about this earlier and this forum told me to go to malware forum. The malware forum has now pronounced my computer clean. How can I fix this problem? Thanks GB

    Advertisements

Register to Remove


#2 8210GUY

8210GUY

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,284 posts
  • Interests:Hoping to die.

Posted 04 October 2010 - 06:07 AM

I don't know Opera that well, so not sure what you have done, but what I have found looking through the various ways to get menu's up, is a toolbar option, this is most likely (logically anyway) to be the bit you need, so try the following and see if it helps:- Launch Opera and click on the "Opera" menu in the very top left of the window. Look down the list and click on "Appearance" and a new window will open. Click on the "Toolbars" tab and you will see various options, look and see if Address Bar is checked or not, if it isn't check it and OK\exit the menu, see if that works. There is also a reset to defaults button in the "buttons" tab in the above mentioned you could try that as well. Apart from that if you are still having problems try reinstalling it (download the fresh install file first if need be), uninstall the old one first, then run CCleaner and\or any other junk file cleaners to remove temp files, reboot and install the fresh one, with luck that should reset everything so it would be like in a clean install, this may be the quickest way to sort this if none of the above helps, but I hope something here helps.

Braindead


#3 gbsk

gbsk

    Silver Member

  • Authentic Member
  • PipPipPip
  • 266 posts

Posted 08 October 2010 - 05:07 PM

Sorry this is so late. Just before I received this reply from you, I started getting the address bar from Opera so have not had the problem since. I did delete Opera and then reinstall it about 2 weeks ago. I don't know why it did not rectify the problem then. I do appreciate your response. GB

#4 8210GUY

8210GUY

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,284 posts
  • Interests:Hoping to die.

Posted 09 October 2010 - 07:35 AM

NP glad you got it sorted.

Braindead


#5 gbsk

gbsk

    Silver Member

  • Authentic Member
  • PipPipPip
  • 266 posts

Posted 10 October 2010 - 02:41 PM

8210 Guy Actually, I did not get it sorted out. I went to bed and had a fair amount of tabs up with one window open. I got up and the tabs are still there. The history tab is open with the tabs still up and no address bars. The address bar is checked when I go to appearance. The problem is when I click on any tab, none of them will open. I cannot figure it out. Thanks GB

#6 -Redeye-

-Redeye-

    Authentic Member

  • Authentic Member
  • PipPip
  • 44 posts
  • Interests:PCs, Gaming etc

Posted 11 October 2010 - 02:06 PM

Hey mate, Have you tried changing the skin? If that doesn't work, then you may have to add it manually by going to Appearence -> Buttons -> Browser view and then clicking the top bit which should show a mini address bar and then dragging it to the top of the page... Hope this helps, Redeye

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users