Jump to content

Build Theme!
  • Infected?


Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92768 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Turn off Allow Rows to Break Across Pages feature

  • Please log in to reply
2 replies to this topic

#1 CasiBK


    Authentic Member

  • Authentic Member
  • PipPip
  • 63 posts

Posted 14 September 2010 - 09:43 AM

I use tables in Word (2003 and 2007) all day long. Because of the amount of detail, sub topics, bullets, etc. I always turn off the Allow Rows to Break Across Pages feature. How can I make this setting the default so that I don't have to continue to do it for every table? Thanks!

Attached Thumbnails

  • Allow_rows.jpg


Register to Remove

#2 Doug


    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 15 September 2010 - 08:14 PM

Hi CasiBK,

You are no doubt more experienced with this topic than I am.
I did a bit of a search and it appears that you are stuck with having to manually remove the feature for each table you construct.

Have a look here:

Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#3 CasiBK


    Authentic Member

  • Authentic Member
  • PipPip
  • 63 posts

Posted 15 September 2010 - 10:27 PM

Hi, Doug. Thanks so much for double checking for me. I tried a million things before asking for your help, including resetting the Normal template. I appreciate the effort. Casi

Related Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users