Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92767 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Outlook temp folder errors?


  • Please log in to reply
18 replies to this topic

#16 tinpanalley

tinpanalley

    Authentic Member

  • Authentic Member
  • PipPip
  • 189 posts

Posted 07 September 2010 - 09:15 PM

Any idea what I would do to not lose my Outlook emails when I reinstall Windows?

    Advertisements

Register to Remove


#17 paws

paws

    Tech Team

  • Administrator
  • 6,068 posts

Posted 08 September 2010 - 02:17 AM

Here you go:
http://office.micros...A001103081.aspx
this method works (most of the time!) but for anything extra important I would also consider doing the following:
http://www.labnol.or...st-backup/1938/
you can do this latter one as a "dry run" ( to see if it works OK) and also as a final "fall back position"
Good luck and I hope it works Ok for you.
Regards
paws

Edited by paws, 08 September 2010 - 02:20 AM.

The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#18 tinpanalley

tinpanalley

    Authentic Member

  • Authentic Member
  • PipPip
  • 189 posts

Posted 08 September 2010 - 11:36 AM

Hey, Thanks for the links but the first one is for Office 2003. Those options aren't there anymore. It's fine, I'll figure it out.

#19 paws

paws

    Tech Team

  • Administrator
  • 6,068 posts

Posted 08 September 2010 - 01:36 PM

apologies, I had temporarily forgotten you are running MSO 2010.
Take a look here:
http://www.technipag...xport-data.html
its not too disimilar from the old 2003 version
Regards
paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users