Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91867 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

google.com opens in German and searches in the UKI!


  • Please log in to reply
8 replies to this topic

#1 bamanishus

bamanishus

    New Member

  • Authentic Member
  • Pip
  • 5 posts

Posted 18 December 2009 - 09:09 PM

Please help! I am running Windows XP on an HP DC5700 series computer. I was using iGoogle as my home page, and one day I found my computer infected with something called Windows Defender. I took the PC to a local shop, and they found and cleaned the virus and installed AVG virus protection, and also MalwareBytes. AVG runs continuously, and I run MalwareBytes about once a week. However, ever since I got the computer cleaned, when I open up iGoogle, I get a pop-up that tells me the security certificate is not valid. OK, so I try to go to google.com and that's where the weirdness really begins! Google.com opens in German, and the website is even redirected to google.com/de. I finally found a site that suggested I type in http://www.google.com.ncr and I was finally able to get to google in English! But now even that page has a link "go to google.deutschland" as one of the links under the search bar. More fun...when I enter a search keyword and press enter, all the results that come back are UK sites....amazon.co.uk, shop.co.uk, etc. I brought my company laptop home and hooked it up to my home DSL connection, and I do NOT have the same problem, so I know the problem is with the computer. I have taken the home computer back to the computer shop and they tell me they don't find anything wrong, so I am at my wit's end to figure this out!! :pullhair:

Does anyone please have any ideas of settings I can change or other things I can try to resolve this?? Thank you so much!!

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,806 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 19 December 2009 - 03:30 PM

Hi bamanishus, welcome to WhatTheTech.

Are you using IE7 or IE8 for you browser? If so, try resetting to default state.

To use the Reset Internet Explorer Settings feature from Control Panel, follow these steps:

1. Exit all programs, including Internet Explorer (if it is running).
2. If you use Windows XP, click Start, and then click Run. Type the following command in the Open box, and then press ENTER:
inetcpl.cpl
If you use Windows Vista, click Start
Collapse this imageExpand this image
Start button
. Type the following command in the Start Search box, and then press ENTER:
inetcpl.cpl
The Internet Options dialog box appears.
3. Click the Advanced tab.
4. Under Reset Internet Explorer settings, click Reset. Then click Reset again.
5. When Internet Explorer finishes resetting the settings, click Close in the Reset Internet Explorer Settings dialog box.
6. Start Internet Explorer again.

Above from this MS KB article: http://support.microsoft.com/kb/923737

Rich

Artificial intelligence is no match for natural stupidity.


#3 bamanishus

bamanishus

    New Member

  • Authentic Member
  • Pip
  • 5 posts

Posted 20 December 2009 - 12:54 PM

Ztruker, thanks for your suggestions. I am running Windows XP and IE 8. I reset the browser according to your instructions and restarted the browser. However I am still having the same problems. I can get to the Google page in English, but I still have a link to "go to Google Deutschland". When I enter a search term, the results still come up with sites that are primarily in the UK. If I select any of the results to continue with the search, I briefly see a screen that says "warten bitte" which then changes to "please wait" and then the page says "this document has been moved; redirecting" before opening up a page I didn't select. If I click the "back" button I then see the screen I intended. I have captured a screen shot of the Google page and also a sample of the search results, and attached them here as .jpg files. Hope that helps you see what I am encountering. I also downloaded and installed Google Chrome, and when I try to sign in to my iGoogle home page with my gmail credentials, I am directed to a site that tells the security certificate is not valid, and I am strongly urged not to continue. I am afraid to go any further. Would it help to just totally uninstall and reinstall IE 8? And where would I reinstall from? I appreciate any help you can suggest! Thanks!!

Attached Thumbnails

  • google_page.jpg
  • search_results.jpg


#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,806 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 20 December 2009 - 05:26 PM

I believe you are still infected with some kind of malware.

Please download and run MBAM (Malware Bytes Anti Malware). Let it update then run the quick scan. Fix anything it finds and try IE again.

If anything is found, I would recommend you go to the Spyware / Malware / Virus Removal forum >, read the info there and follow the posted directions. Once you receive a clean bill of health, come back here if you have any additional questions or concerns or it turns out not to be a malware problem.

Please be patient as that is a very busy area. If you do not receive a response in 3 days, post a message here: http://forums.whatth...ays_t78698.html

Rich

Artificial intelligence is no match for natural stupidity.


#5 bamanishus

bamanishus

    New Member

  • Authentic Member
  • Pip
  • 5 posts

Posted 22 December 2009 - 11:27 AM

Hi, Ztruker, I ran MalwareBytes Anti-Malware program, and did a full scan. The program found NO infections; here is the log from the last scan... ********************************************** Malwarebytes' Anti-Malware 1.41 Database version: 3195 Windows 5.1.2600 Service Pack 3 12/20/2009 10:54:22 PM mbam-log-2009-12-20 (22-54-22).txt Scan type: Full Scan (C:\|) Objects scanned: 167758 Time elapsed: 26 minute(s), 36 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 0 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items detected) Registry Keys Infected: (No malicious items detected) Registry Values Infected: (No malicious items detected) Registry Data Items Infected: (No malicious items detected) Folders Infected: (No malicious items detected) Files Infected: (No malicious items detected) ********************************************** Then I ran a full scan using AVG. Again, no infections were found. Here is the log from that scan: ********************************************** Scan "Scan whole computer" was finished. No infection was found during this scan Folders selected for scanning:;"Scan whole computer" Scan started:;"Sunday, December 20, 2009, 10:56:19 PM" Scan finished:;"Sunday, December 20, 2009, 11:17:37 PM (21 minute(s) 17 second(s))" Total object scanned:;"218057" User who launched the scan:;"Owner" ********************************************** The Google pages are still loading and searching as described earlier. Thanks for your help; anything else you can suggest is greatly appreciated!!

#6 bamanishus

bamanishus

    New Member

  • Authentic Member
  • Pip
  • 5 posts

Posted 22 December 2009 - 11:33 AM

Also, I downloaded IE 8 from the Microsoft website (I selected this package: IE8-WindowsXP-x86-ENU ) and the icon description says it is a "self-extracting cabinet". Then I went to Start > Control Panel > Add/Remove Programs, and uninstalled IE 8. After it was totally uninstalled, I installed the package above and accepted all defaults. Google pages/searches stayed the same. Thanks again for your help and suggestions...

#7 paws

paws

    Tech Team

  • Administrator
  • 5,982 posts

Posted 22 December 2009 - 12:46 PM

Hi bamanishus,
Here are some extra steps that may do the trick for you.....
I am assuming that you want the Google pages to display in the English language rather than German language and that you want to receive pages from the web rather than just the UK.....if this is NOT the case let me know and I will amend the suggestions accordingly.

It might be wise to consider printing out these notes and working through the steps methodically checking off each as you finish it.

1 Close down your machine and shut it off (not sleep or hibernate or standby) wait 30 seconds with a blank black screen and then restart it
2 Wait 5 minutes (by the clock, do not try and estimate the time!)
3 Close down any programs that may have opened or any windows that are open so you are back at your desktop
4 Click on Start>Control Panel>Internet Options. Set your home page to www.google.com and click on OK
5 X out, so you are back at your desktop.
6 Open Internet Explorer and in the address bar (not the Google search bar) type
http://www.igoogle.com
7 Click OK and this should take you to the igoogle home page (don't worry if its in German, we will fix that in a minute)
8 Click on Preferences or Sucheinstellungen
9 If the white box with a down arrow at the right says Deutsch then scroll down and set to Englisch
10 next put a dot in the first radio button....Nach Webseiten in beliebiger Sprache suchen (Empfohlen).
11 Next look at the list of languages, make sure there is a dot against Englisch only and no other languages are marked
12 Click on Save preferences which is in the box at the bottom right... , it may be labelled Einstellungen speichem
13 next close down your browser completely (Internet Explorer.) and now wait 20 seconds
14 Open Internet Explorer again and you should now find the Google pages are in English..... when you search you will need to put a dot in the radio button labelled search the web.
Good luck and remember if you don't follow each step exactly as set out ....it definitely won't work!

Happy Christmas and good searching!
Regards
paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#8 bamanishus

bamanishus

    New Member

  • Authentic Member
  • Pip
  • 5 posts

Posted 22 December 2009 - 07:42 PM

Hi there paws!

OK, I printed your instructions and followed each step exactly as you outlined. I got to step 7 and typed http://www.igoogle.com in the IE address bar. That's as far as I could get because several things happened...

First, the iGoogle page opened looking very strange (I've attached a picture). It looks like a split screen with the top on the bottom and the bottom on the top. Second, I searched everywhere on this page for the "preferences" link noted in your step 8, but cannot find it anywhere (the page displays in its entirety, no scrolling up or down). Third, the status in the lower left corner says there is an error on the page, which makes sense, given the display, but I don't know how to fix the error. Next, I also noticed that the URL in the address bar changed from what I typed in (above) to http://www.google.com/ig, is that right? So I went back to the Google home page (www.google.com).

The Google home page (www.google.com) does display correctly in English, but still contains the link to go to Google Deutschland, and the searches still search in the UK. (picture attached).

From the Google home page (www.google.com) I clicked the link to sign in, but was directed to a site that tells me: "The security certificate presented by this website was not issued by a trusted certificate authority." and"The security certificate presented by this website was issued for a different website's address."

I'm still afraid to proceed anyway, so I just came back here to post all that's happened. Thank you for taking the time to help; any ideas how I might proceed? Thanks!

Attached Thumbnails

  • igoogle_122209.jpg
  • google_122209.jpg


#9 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,806 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 22 December 2009 - 08:03 PM

While waiting for Paws to reply, what do you see if, from the www.google.com page, you click on Search Settings next to sign in, top right? When I do it, the Interface Language is English. Search Language has Search for pages written in any language (Recommended) selected.

Rich

Artificial intelligence is no match for natural stupidity.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users