Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92768 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Word won't print any documents


  • Please log in to reply
1 reply to this topic

#1 norma5000

norma5000

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 28 November 2009 - 05:44 PM

When I try tp print from Word, it acts like it's printing (stylus goes back and forth), it sounds like its printing, it spits the page out - but the page is empty. I can print documents from excel - no problem, even a test page from the printer came out perfect - just not Word - please help!

    Advertisements

Register to Remove


#2 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 28 November 2009 - 07:23 PM

Go-to Word - File(in the upper command bar) - printer setup Make sure you have the correct printer selected as default Check - Setup - Select - Normal Select - Advanced(tab) look at the options for quality and ink volume to assure that the printer is even being instructed to use ink. Make sure that printer is not set to "Print to file" (which would simply save a copy of the document) And that it is selecting the paper-tray and paper that you wish to use. Depending upon the Printer you use, there may be other options accessible via *Properties *Options For instance, I've seen some printers for which you can select "white" font. If your document is set to "white" font, no ink will be used for the "font". (This setting would be used if you selected a colored background and wished the Text to appear as white) Check in - Word - Format - Font - Font Color ---- should be set to Automatic(black) or the color of your choice.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users